<back   Jemsite > Jemsite.com Start Here > Forum Announcements and Member Help

Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

Reply
 
Thread Tools Display Modes
  #31  
Old 04-10-2011, 08:00 PM
fwd0120  is online
 
Join Date: Oct 2009
Location: Georgia, USA
Posts: 2,847  -  iTrader: (0)
Reviews: 4

Re: Site maintenance going on? SLOW! :(


I always use chrome. I have dial-up (56k). everything seems normal.
quote
  #32  
Old 04-10-2011, 08:07 PM
therightjem  is offline
 
Join Date: Feb 2011
Location: Tampa, FL
Posts: 1,058  -  iTrader: (0)
Reviews: 2

Re: Site maintenance going on? SLOW! :(


Another message board I use, which utilizes the same forum software, is having issues, as well. It's not a speed problem, but issues with board layout and access to user features. Issues for both boards started around the same time. Perhaps it's just coincidence. Seems strange, however.
quote
  #33  
Old 04-10-2011, 08:11 PM
(a)
jaxadam  is offline
Classified Watchdog
 
Join Date: Jan 2005
Location: Jacksonville, FL
Posts: 3,221  -  iTrader: (9)

Re: Site maintenance going on? SLOW! :(


This is just Google running some tests before the Armageddon...

All browsers not working except Chrome, lakes of fire, fish don't fry in the kitchen, beans don't burn on the grill.

REPENT!!!
quote
  #34  
Old 04-10-2011, 08:26 PM
linuxpenguin  is offline
Banned
 
Join Date: Jan 2011
Location: baton rouge
Posts: 3,922  -  iTrader: (5)
Reviews: 11

Re: Site maintenance going on? SLOW! :(


eh, crap. its going slow on chrome for me now. so strange O.o
quote
  #35  
Old 04-10-2011, 08:33 PM
(a)
jaxadam  is offline
Classified Watchdog
 
Join Date: Jan 2005
Location: Jacksonville, FL
Posts: 3,221  -  iTrader: (9)

Re: Site maintenance going on? SLOW! :(


I'm breezing through it. I must be one of the chosen ones....
quote
  #36  
Old 04-10-2011, 08:46 PM
fwd0120  is online
 
Join Date: Oct 2009
Location: Georgia, USA
Posts: 2,847  -  iTrader: (0)
Reviews: 4

Re: Site maintenance going on? SLOW! :(


Quote:
Originally Posted by jaxadam View Post
I'm breezing through it. I must be one of the chosen ones....
Add me to that list

as a matter of fact, perhaps my mighty 56k dialup is just hogging all the bandwidth. I'm getting loading times of only 10-15 seconds per page, which is fantastic on my connection!
quote
  #37  
Old 04-10-2011, 08:50 PM
(a)
jaxadam  is offline
Classified Watchdog
 
Join Date: Jan 2005
Location: Jacksonville, FL
Posts: 3,221  -  iTrader: (9)

Re: Site maintenance going on? SLOW! :(


I can't imagine using dial-up anymore... I was there for a long time. Props to you if you can handle it!
quote
  #38  
Old 04-10-2011, 09:00 PM
Earnote  is offline
 
Join Date: May 2010
Location: Nashville, Tn.
Posts: 150  -  iTrader: (3)

Re: Site maintenance going on? SLOW! :(


Can't we just get a server restart up in here?
quote
  #39  
Old 04-10-2011, 09:20 PM
6fingers  is offline
Banned
 
Join Date: Oct 2008
Location: Brazil
Posts: 4,982  -  iTrader: (0)
Reviews: 64

Re: Site maintenance going on? SLOW! :(


my connection is fast still it takes 30 seconds to open a link, I won't change my browser only because of jemsite. What was done here,why is it so slow?
quote
  #40  
Old 04-10-2011, 09:29 PM
The Euphor  is offline
 
Join Date: Jul 2001
Location: Trondheim, Norway
Posts: 3,569  -  iTrader: (5)

Re: Site maintenance going on? SLOW! :(


Too much complaining about modellers and Apple products caused this! That's what I think...
quote
  #41  
Old 04-10-2011, 10:07 PM
(a)
IbanezFreak777  is offline
 
Join Date: Mar 2006
Location: Melbourne, Australia
Posts: 4,166  -  iTrader: (11)
Reviews: 25

Re: Site maintenance going on? SLOW! :(


all good downunder, and we are the furthest away
quote
  #42  
Old 04-10-2011, 11:06 PM
WillTubarao  is offline
 
Join Date: Dec 2001
Location: São Paulo - BRAZIL
Posts: 4,065  -  iTrader: (0)

Re: Site maintenance going on? SLOW! :(


running Chrome and all good for me
quote
  #43  
Old 04-11-2011, 04:02 AM
IbanezDaemon  is offline
 
Join Date: Mar 2009
Location: UK/Ireland
Posts: 3,215  -  iTrader: (14)

Re: Site maintenance going on? SLOW! :(


I tried it on Chrome but still running at 45+ secs to open links. 3rd day now it's been running slow.
quote
  #44  
Old 04-11-2011, 08:15 AM
HeavyMetal4Ever  is offline
 
Join Date: Jul 2007
Location: Newcastle, Australia
Posts: 1,272  -  iTrader: (0)

Re: Site maintenance going on? SLOW! :(


Super slow for me too. Any chance of some feedback?

Rock on!
quote
  #45  
Old 04-11-2011, 09:05 AM
(a)
jemsite  is offline
Administrator
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 9,554  -  iTrader: (5)
Reviews: 1

Re: Site maintenance going on? SLOW! :(


I reported this & heard back... the admins are checking in on this... glen

loads instantly with firefox here, not so much with IE9 ?
quote
Reply

Thread Tools
Display Modes

Show/Hide Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Show/Hide Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridge Maintenance Mario83 Other Ibanez Guitars (including Premiums) 1 04-08-2010 09:28 PM
STRING AND FRETBOARD MAINTENANCE Batchimp RG Tech: Setup, Repairs and Mods 24 01-10-2007 10:11 AM
Lo-Pro Maintenance FruitSnax Tech: Setup, Repairs and Mods 4 06-10-2003 05:29 PM
Pickguard maintenance - ... what's your solution dacmo Tech: Setup, Repairs and Mods 10 04-21-2001 10:02 AM
In Need of advice - Neck Maintenance RG550 Gear and Equipment 3 02-14-2001 10:41 PM

Sitemap:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

All times are GMT -4. The time now is 05:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) jemsite.com
Powered by