7VWH Edge Pro issue? Random tuning problem - Jemsite
JEM and Universe Guitars For discussion of Ibanez JEM and Universe guitars only.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 01-07-2013, 02:11 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Unhappy 7VWH Edge Pro issue? Random tuning problem

Help! I have a 7VWH that I bought new just about a year ago. Several times over the past year, during mid-song, the low E and high E and possibly B (not sure if it's caused by same issue) go WAAAY flat. Like down a whole step and a half-ish. So flat that I have to loosen the locks to retune it.

I'm not 100% sure if it happens when using the bar, but I don't think that's always the case. I could be wrong. I found a similar issue on the board, but it was every time the guy used his bar.

I tune down a half step, and my trem is level like it shows in the recommendation. It happens very randomly! I use 9's and nothing odd. I've experimented with the locks (tight, not tight) but nothing seems to help.

Any idea what is causing this?

I can't bear the thought of sending it away or someone else working on it lol I met Steve in Sept and he signed both the body and back of the headstock (neat story)
Big stew is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-07-2013, 04:11 AM
 
Join Date: Jan 2005
Location: singapore
Posts: 324
Re: 7VWH Edge Pro issue? Random tuning problem

Send for proper guitar set up...
djanggo is offline  
post #3 of 27 (permalink) Old 01-07-2013, 04:21 AM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,007
Reviews: 120
Re: 7VWH Edge Pro issue? Random tuning problem

Are you stretching the strings properly when you install them?
LonePhantom is offline  
post #4 of 27 (permalink) Old 01-07-2013, 08:08 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Yep it doesn't seem to be related to changing strings. They will be on for 2 months and suddenly it goes wonky. It's like something suddenly "gives" and it the strings go flat.
Big stew is offline  
post #5 of 27 (permalink) Old 01-07-2013, 09:44 AM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,114
Reviews: 2
Re: 7VWH Edge Pro issue? Random tuning problem

Can you provide any pics of the VWH? (you'll need 10 forum posts to do so)

Preferably pics of the trem, neck from different angles, nut.....etc.


RGTFanatic is offline  
post #6 of 27 (permalink) Old 01-07-2013, 09:48 AM
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 23,607
Re: 7VWH Edge Pro issue? Random tuning problem

Do multiple strings go way out of tune at the same time? Or just one?
Rich is offline  
post #7 of 27 (permalink) Old 01-07-2013, 10:41 AM
 
Join Date: Jul 2008
Location: Sweden
Posts: 131
Re: 7VWH Edge Pro issue? Random tuning problem

Check if the nut is loose.
Sledgeman is offline  
post #8 of 27 (permalink) Old 01-09-2013, 12:30 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Quote:
Originally Posted by Rich View Post
Do multiple strings go way out of tune at the same time? Or just one?
It seems like multiple strings, mainly low E and high E. I'm not sure if the A and B are going out just out of sympathy or the tension that is loosening. lol
Big stew is offline  
post #9 of 27 (permalink) Old 01-09-2013, 12:31 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Quote:
Originally Posted by Sledgeman View Post
Check if the nut is loose.
Tried a couple of nut tensions, and it didn't seem to matter. I noticed with the last episode, the nuts were definitely tight. (not string-crushingly over-tight, mind you)
Big stew is offline  
post #10 of 27 (permalink) Old 01-09-2013, 12:31 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Quote:
Originally Posted by RGTFanatic View Post
Can you provide any pics of the VWH? (you'll need 10 forum posts to do so)

Preferably pics of the trem, neck from different angles, nut.....etc.
This is my 10th post, so pics to follow!
Big stew is offline  
post #11 of 27 (permalink) Old 01-09-2013, 12:56 AM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,007
Reviews: 120
Re: 7VWH Edge Pro issue? Random tuning problem

Wait a moment. You said after a couple of months the strings go wonky. Does that mean the strings are fine for a while? It sounds like to me that its just your strings getting old. Strings aren't meant to last for months on end. You just need to change more often.
LonePhantom is offline  
post #12 of 27 (permalink) Old 01-09-2013, 01:06 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Here is the photobucket link to the pic library:

http://s1323.beta.photobucket.com/us...w2000/library/

A couple of notes-
*Happens randomly, about 3 times over the past year
*The affected strings (mainly low E) get super slacky and loose! It went from Eb down to Db, possibly C. Yet the nut is tight.

About the signatures - We saw Steve here is Pittsburgh on 9/6/12 and hung around after the show. He was about to sign the top half of the body where my arm would rest and rub and I panicked and said "No wait! Could you sign down here?" As he was signing it I mentioned that I didn't want it to rub off. So he said "Ahh, then let me sign it here and it definitely won't rub off!" and he flipped it over and signed the headstock too. Super cool show, super cool guy!
Big stew is offline  
post #13 of 27 (permalink) Old 01-09-2013, 01:10 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Quote:
Originally Posted by LonePhantom View Post
Wait a moment. You said after a couple of months the strings go wonky. Does that mean the strings are fine for a while? It sounds like to me that its just your strings getting old. Strings aren't meant to last for months on end. You just need to change more often.

Well the first time it happened was only about 3 weeks after buying the guitar. I had barely played it because of work. I tuned it down and made sure the nuts were good. The low E dropped so far down that it couldn't possibly just be a worn string.

I've been playing for 30 years now, and this is the first time I've ever experienced anything like this. It's a bummer and makes me nervous to play out with it!
Big stew is offline  
post #14 of 27 (permalink) Old 01-09-2013, 08:52 AM
 
Join Date: Apr 2005
Location: Fukuoka, Japan
Posts: 124
Re: 7VWH Edge Pro issue? Random tuning problem

I have a tuning issue on the b string on the edge pro on my 7vwh, only when using the the whammy...so it's been hardtailed for the time being lol

Might be worth pointing out however...that's not an edge pro!that be an edge proper.
invisible_kid_ is offline  
post #15 of 27 (permalink) Old 01-09-2013, 10:08 AM Thread Starter
 
Join Date: May 2011
Location: Pittsburgh
Posts: 17
Re: 7VWH Edge Pro issue? Random tuning problem

Quote:
Originally Posted by invisible_kid_ View Post
Might be worth pointing out however...that's not an edge pro!that be an edge proper.
My bad! I referenced Jemsite's Jem info and it said they were Edge Pro's from 2003-present. But Ibanez.com does say Edge. I should've known that either way lol Locking studs!
Big stew is offline  
Reply

Tags
7vwh , edge pro , tune , tuning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Extreme Tuning issue with Edge-Pro Cemges Tech: Setup, Repairs and Mods 1 08-30-2012 05:34 AM
Blocked Edge Zero Tuning Issue belome Tech: Setup, Repairs and Mods 3 06-17-2011 10:43 AM
Edge 3 Tuning problem!!! prydogga Tech: Setup, Repairs and Mods 30 06-26-2010 10:10 AM
edge tuning problem..... caprile Tech: Setup, Repairs and Mods 3 05-24-2002 02:52 AM
edge tuning problem - edge tuning problem johank Tech: Setup, Repairs and Mods 1 10-03-2001 09:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome