<back   Jemsite > Toolbox: Setup, Repairs and Mods > Tech: Setup, Repairs and Mods

Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-11-2009, 09:28 AM
Shep4  is offline
 
Join Date: Apr 2009
Location: England
Posts: 4  -  iTrader: (0)

ZR Tremolo Problem


Hello, I've joined this forum because of the many great things said about this place!
I'm seeking help on a problem I've got with my S470 (w/ZR tremolo system) and I thought that this might be the best place to come since the Ibanez forums are very quiet at the moment.

I've had my S series S470 for nearly 4 years now, however, the ZR trem is becoming stiffer and stiffer everytime I use it, this has only came on recently since I cleaned the bridge up a couple of weeks ago, removed it, then put it back into the guitar.

It's got to the point now where I have to apply a large force to dive bomb or to pull the bar up. I'm using Daddario 9's (the only brand and gauge of strings I've used since I first got it) and the tremolo is perfectly straight to the body. It doesn't have the Zero point system in place - in other words, i've had it in a floating set up since I bought it.

I noticed the other day that when I turn the whammy bar perpendicular to the bridge (rather than the proper way which is parallel to the strings) and then used it, there is a clunking noise from within the bridge and the bridge posts move ever so slightly, and the tremolo system goes back to being smooth! But then it goes back to being stiff once I use it again.

This is really getting me down, it's the only guitar I use now since I like it so much!

It's a very bizzare problem and I would love to hear any possible solutions, they will all be greatly appreciated!!

Thank you,
Shep
quote
  #2  
Old 04-11-2009, 02:21 PM
remauto1187  is offline
 
Join Date: Mar 2009
Location: Central Illinois
Posts: 33  -  iTrader: (0)

Re: ZR Tremolo Problem


springs binding where they go into the block? Loose bridge posts?
quote
  #3  
Old 04-12-2009, 09:52 AM
Shep4  is offline
 
Join Date: Apr 2009
Location: England
Posts: 4  -  iTrader: (0)

Re: ZR Tremolo Problem


thanks for the reply, are new springs the answer? I thought the springs might have been the problem at the beginning, but i cant find anywhere which will sell ZR springs as they are unique from standard trem springs!!

Ill take the trem out again tonight and will try and fix those loose bridge posts.

Thanks again
quote
  #4  
Old 04-12-2009, 12:39 PM
remauto1187  is offline
 
Join Date: Mar 2009
Location: Central Illinois
Posts: 33  -  iTrader: (0)

Re: ZR Tremolo Problem


The springs will become looser with age..NOT tighter. Something is binding on you. Probably loose trem posts causing alot of friction at the knife edges. Are you hearing pop sounds sometimes or alot when using the trem?
quote
  #5  
Old 04-13-2009, 09:30 AM
Shep4  is offline
 
Join Date: Apr 2009
Location: England
Posts: 4  -  iTrader: (0)

Re: ZR Tremolo Problem


There was popping noises when i turned the tremolo arm towards the ground and used it. Other than that, no. I think the loose trem posts are the biggest culprit now, is there anyway to fix loose trem posts?

Edit: May I also say that the ZR trems have no knife edges, it's all on ball-bearings
quote
  #6  
Old 04-14-2009, 11:22 PM
-Rhaab  is offline
 
Join Date: Jun 2006
Location: YK
Posts: 482  -  iTrader: (0)

Re: ZR Tremolo Problem


take it off and check out the ball bearings maybe, they could be dirty or warped.
That would be my guess
quote
Reply

Tags
bridge posts, zr tremolo


Thread Tools
Display Modes

Show/Hide Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Show/Hide Similar Threads
Thread Thread Starter Forum Replies Last Post
Tremolo problem shreddingjoris Tech: Setup, Repairs and Mods 8 12-08-2007 07:34 AM
Problem with 03/04 ZR Tremolo lyconxero Tech: Setup, Repairs and Mods 3 01-31-2006 10:09 PM
Lo Pro Tremolo problem Pikaciao Tech: Setup, Repairs and Mods 3 11-13-2005 01:39 PM
need help with a problem with my tremolo! Omso J-Custom, USA Custom & Prestige Ibanez Guitars 9 09-12-2004 01:07 PM
LO-TRS II *Tremolo Problem - Help!! I need some help on the Anonymous Tech: Setup, Repairs and Mods 7 02-05-2001 04:17 AM

Sitemap:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

All times are GMT -4. The time now is 02:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) jemsite.com
Powered by