Crate GX-130C keeps shutting off and turning on - Jemsite
Gear and Equipment Gear & equipment disussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-20-2007, 12:06 PM Thread Starter
 
Join Date: Jan 2005
Location: Davis
Posts: 26
Crate GX-130C keeps shutting off and turning on

Okay, I searched everywhere but couldn't find anything to help me out with this.

So if anyone has any constructive advice, would be willing to try anything before buying another amp.

about a month ago, when playing, the amp would switch from distortion to clean very rapidly. I would equate it to hearing crackling in the amp but instead of crackling, the sound changes very rapidly between disto and clean. As of about a week it started to, instead of going from dirty to clean, just shut off and turn back on...very rapidly. Now it shuts off and randomly kicks back on again as if the cord was the root of the problem (jangling the instrument cable seemed to kick it back on). Bought new cables and low and behold it still was happening. I've ruled out the instrment cables, the guitar, the three switch pedal that comes with crate amps, my fx pedals. It all boils down to something inherent in the amp.

I took it apart and checked the solder, but could honestly find nothing that looked wrong...it all looked pretty clean...can anyone suggest what I should be looking for specifically? As is always the case, I have a gig on monday night and don't have a lot of money or time to throw down for repairs.
cheers
RGShredder is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-20-2007, 01:58 PM
 
Join Date: Dec 2006
Location: Granite City Illinois
Posts: 804
Reviews: 2
Re: Crate GX-130C keeps shutting off and turning on

unplug it and use contact cleaner on all switches and jacks if that doesn't help take it to the Amp Doctor.

I love those amps...Like Roland Jazz Chorus w/ a mean channel
LuredMaul is offline  
post #3 of 11 (permalink) Old 04-20-2007, 09:51 PM Thread Starter
 
Join Date: Jan 2005
Location: Davis
Posts: 26
Re: Crate GX-130C keeps shutting off and turning on

Thanks for the tip. It turns out I had the level down to 0 for the distortion side of the amp...thus it was "shutting off" but in reality it was switching over to distortion from clean. So it seems that it just randomly switches from clean to distortion. It occurs more when I'm playing a little louder on the clean side. The head scratcher is that when I'm on distortion, I can play as loud as I want...wtf is going on?
RGShredder is offline  
post #4 of 11 (permalink) Old 04-20-2007, 09:57 PM Thread Starter
 
Join Date: Jan 2005
Location: Davis
Posts: 26
Re: Crate GX-130C keeps shutting off and turning on

Oh, by distortion, I mean Lead channel, while clean is rhythm channel. Sorry
RGShredder is offline  
post #5 of 11 (permalink) Old 04-24-2007, 02:32 PM Thread Starter
 
Join Date: Jan 2005
Location: Davis
Posts: 26
Re: Crate GX-130C keeps shutting off and turning on

So I took it apart. Checked out some of the solder spots...turns out this amp has a life of about 10 years (check out harmony reviews on this amp and I'm not the only one having this problem). I narrowed it down, to what I thought, was the channel selector button, since this was, as I believe it to be, a simple on/off switch, I took another switch from the same amp and switched them out (one that I didn't use, I think it was the line selector for effects out or something. I don't use it, so I switched it out.)

That ended up not solving the problem. I found out that there is a power line connecting the two circuit boards in this particular amp...it's red with about 10 wires coupled into a 10 wire plug. Took out the plug, sprayed it with contact cleaner, let it dry, put it back in, but it was still acting up, much less than before but still acting up...I jostled the fourth wire (from the front of the amp) and that was indeed the source of the problem. I cut some insulated wire and bound it to this "loose" wire and now there are no problems. Had a gig yesterday and played loud as hell and no hiccups at all.

This symptom is a result of playing loud enough to cause reverberations within the amp, causing that wire mentioned above to become loose.

I am not eletrically savvy, so if anyone knows what this all means, would be more than glad to hear it...whatever I did, or didn't do, it is working now.

I hope this info helps others.
cheers
RGShredder is offline  
post #6 of 11 (permalink) Old 01-25-2010, 07:08 PM
 
Join Date: Jan 2010
Location: Louisiana
Posts: 1
Re: Crate GX-130C keeps shutting off and turning on

i have the same amp doing the same thing, and am fairly confident that i can perform the fix. What do you mean by the fourth wire? i get everything else, but the fourth wire? what do you mean? i havent cracked the amp open but if you could elaborate anymore that would be awesome. thanks for all the info so far.
Jimtastic is offline  
post #7 of 11 (permalink) Old 02-22-2010, 06:40 PM
 
Join Date: Feb 2010
Location: Ohio
Posts: 1
Re: Crate GX-130C keeps shutting off and turning on

Quote:
Originally Posted by Jimtastic View Post
i have the same amp doing the same thing, and am fairly confident that i can perform the fix. What do you mean by the fourth wire? i get everything else, but the fourth wire? what do you mean? i havent cracked the amp open but if you could elaborate anymore that would be awesome. thanks for all the info so far.
There's an eleven-wire harness between the preamp and power amp boards. At the power amp end the 4th wire from the front (and the 5th actually) carry the channel switching voltage to the footswitch jack on the power amp board. The connectors are Molex insulation-displacement plugs and enough vibration could do exactly what he describes. You can also use a *small* screwdriver to shove the wire back into the little fork in the connector.
teamlarry is offline  
post #8 of 11 (permalink) Old 03-04-2010, 09:27 PM
 
Join Date: Mar 2010
Location: Janesville, WI
Posts: 2
Re: Crate GX-130C keeps shutting off and turning on

Quote:
Originally Posted by teamlarry View Post
There's an eleven-wire harness between the preamp and power amp boards. At the power amp end the 4th wire from the front (and the 5th actually) carry the channel switching voltage to the footswitch jack on the power amp board. The connectors are Molex insulation-displacement plugs and enough vibration could do exactly what he describes. You can also use a *small* screwdriver to shove the wire back into the little fork in the connector.
Is there a way to bypass the channel switch all together? Or can the channel switch be removed or disconnected. I play Blues and only use this amp for rehearsal. So, I have no need for the lead channel.

Thanks
emac is offline  
post #9 of 11 (permalink) Old 03-07-2010, 02:24 AM
 
Join Date: Feb 2010
Location: Chatsworth, Ca
Posts: 48
Reviews: 9
Re: Crate GX-130C keeps shutting off and turning on

Quote:
Originally Posted by RGShredder View Post
Okay, I searched everywhere but couldn't find anything to help me out with this.

So if anyone has any constructive advice, would be willing to try anything before buying another amp.

about a month ago, when playing, the amp would switch from distortion to clean very rapidly. I would equate it to hearing crackling in the amp but instead of crackling, the sound changes very rapidly between disto and clean. As of about a week it started to, instead of going from dirty to clean, just shut off and turn back on...very rapidly. Now it shuts off and randomly kicks back on again as if the cord was the root of the problem (jangling the instrument cable seemed to kick it back on). Bought new cables and low and behold it still was happening. I've ruled out the instrment cables, the guitar, the three switch pedal that comes with crate amps, my fx pedals. It all boils down to something inherent in the amp.

I took it apart and checked the solder, but could honestly find nothing that looked wrong...it all looked pretty clean...can anyone suggest what I should be looking for specifically? As is always the case, I have a gig on monday night and don't have a lot of money or time to throw down for repairs.
cheers
Dude!WATCH OUT! I HAD THE EXACT SAME EXPERIENCE WITH THOSE EARLY 90's CRATE SOLID STATE AMPS! Must Have Went Thru 3 Of Em' In Various Combo Configurations, Back in the Day. But, Exact Same "SWITCHING Bull, and It GETS WORSE Bro!! NEXT THING YOU'll Be Jammin' And then You'll Smell A "Very FUNNY SMELL"!! Sorta Like; SOMEONE's "Smokin' CRACK"! or Straight Plastic!? and NO SOUND!! In Any Case, These EARLY to Mid 90's SCG CRATE's SOUND GREAT!, BUT at A Bedroom, or Small Garage/Rehearsal Space Level ONLY, and As Far As Widespread Malfuncioning Problems, ITS BULL, Cause IS'NT SOLID STATE SUPPOSED To Be MORE RELIABLE!!?? Well, In The Case Of These 90's Solid State Crates,THEY "DO FAIL" UNDER STRENUOUS USE. Even Though Apocrypha's 1990 "AREA 54" & 1988 "Eyes of Time" Albums Feature This Same UNIQUE TONE, CRATE GX-130 HEAD EXTENSIVELY! All I Know,Is If Your Rehearsing with A Drummer, as I Was, These Amps Should Be Avoided!
Metalbucker is offline  
post #10 of 11 (permalink) Old 01-18-2012, 10:24 AM
 
Join Date: Jan 2012
Location: Flint Michigan
Posts: 37
Re: Crate GX-130C keeps shutting off and turning on

i have the same amp. had the same problem. was able to bang the top or tap the face of the amp near the channel switch on the face of the amp to get it to play right.

worked for a while, but then had to tap it more and more until i really had to beat the top of it stay on the dirty channel.

long story short, i had to take it to the doctor and he fixed it for less than 60 bucks where im at in flint MI. A place called bogners sound and music.

he said it was a couple transistors that went bad and some stuff needed to be cleaned. laugh my ass off man! im glad im not im the only one that had that problem.

i know this wasnt any help, but just letting you know there are others!
slackta7vwh is offline  
post #11 of 11 (permalink) Old 01-18-2012, 10:30 AM
 
Join Date: Jan 2012
Location: Flint Michigan
Posts: 37
Re: Crate GX-130C keeps shutting off and turning on

im looking to sell my crate GX-130C by the way. but i dont know what the value is right now.

i bought the full stack used between 2000 and 2003 at $900 buckolas.

i have so many amps, gatta clear stuff out. looking to sell just the head.

anyone have a value??
slackta7vwh is offline  
Reply

Tags
roland jazz chorus

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome