Will a new soundcard solve my latency problem? - Page 3 - Jemsite
Recording Studio To discuss recording gear, home studios, home studio PCs, studio techniques and the likes.

Reply
 
LinkBack Thread Tools Display Modes
post #31 of 38 (permalink) Old 12-16-2012, 05:48 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Will a new soundcard solve my latency problem?

Quote:
Originally Posted by ironfistx View Post
Now I'm even more confused lol.

"Warm up the signal" = give it more power? What are the pros and cons of doing that?
The Presonus has a tube in it--it alters the direct signal like any preamp.
The tube makes the signal sound warmer.
I think right now you should just think about an interface, and add other stuff later once you've done the reading.
Refer to Tweak's site.
All the info you need is there....and then some.
Use the left pane navigation to learn all about signals, routing, pre amps, recording, etc.
AlaskaBat is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 12-18-2012, 01:21 AM Thread Starter
 
Join Date: Mar 2012
Location: Chicago
Posts: 789
Re: Will a new soundcard solve my latency problem?

I have a keyboard now and the latency from trying to record MIDI still makes it unusable. It's like 128 ms.

Super bummed!
ironfistx is offline  
post #33 of 38 (permalink) Old 12-18-2012, 03:58 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Will a new soundcard solve my latency problem?

Did you change sound cards?
All the keyboard does is transmit midi commands, if using the midi port.
A midi port does not send audio signals.

Please....please....please read through that link I posted for you--it breaks down all aspects of recording, interfaces, midi, audio signal paths, pre amps, etc.

It's going to save you a bunch of time....instead of waiting for replies.
AlaskaBat is offline  
post #34 of 38 (permalink) Old 12-18-2012, 12:00 PM Thread Starter
 
Join Date: Mar 2012
Location: Chicago
Posts: 789
Re: Will a new soundcard solve my latency problem?

No, same soundcard.

Two different people at two different stores both told me MIDI is much less intensive than processing audio from a guitar amp, so while an interface may be necessary for monitoring latency-free guitar, both people told me that MIDI would be no problem with just my soundcard.

Unfortunately, that is not the case

I also installed the ASIO4ALL drivers which, while recognized, do not give me any output.
ironfistx is offline  
post #35 of 38 (permalink) Old 12-18-2012, 01:02 PM Thread Starter
 
Join Date: Mar 2012
Location: Chicago
Posts: 789
Re: Will a new soundcard solve my latency problem?

I switched to the experimental Wasapi drivers in exclusive mode, and latency is down to 10 ms. I can still feel it a little bit but at least this lets me explore my new keyboard a bit.

They must be set back to the default drivers when you're done using Reaper or otherwise WMPlayer and other programs will give you errors.
ironfistx is offline  
post #36 of 38 (permalink) Old 01-06-2013, 12:30 AM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,114
Reviews: 2
Re: Will a new soundcard solve my latency problem?

I know I'm a couple weeks late on this thread, but I'm wondering what operating system your using on you computer? also processor, RAM, Motherboard.etc.....

I DID upgrade my soundcard to work specifically with my interface (Lexicon Omega: My review- http://www.jemsite.com/compare-softw...tudio/reviews/

I found that I have the best latency (4-5ms) working on WinXP and a clean 10,000 RPM hard drive.


RGTFanatic is offline  
post #37 of 38 (permalink) Old 01-06-2013, 11:46 AM
 
Join Date: Oct 2009
Location: Georgia, USA
Posts: 2,876
Reviews: 4
Re: Will a new soundcard solve my latency problem?

Quote:
Originally Posted by sebastian View Post
Have you tried using ASIO 4ALL V2 ?
This. Even on my netbook, I got only 10ms. I can play through amp plugins and not notice any delay at all. 10ms is unnoticeable. You can throw 1000 at ram and processor, but if your driver sucks, you'll always get latency.
fwd0120 is offline  
post #38 of 38 (permalink) Old 01-06-2013, 12:29 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,114
Reviews: 2
Re: Will a new soundcard solve my latency problem?

Quote:
Originally Posted by fwd0120 View Post
This. Even on my netbook, I got only 10ms. I can play through amp plugins and not notice any delay at all. 10ms is unnoticeable. You can throw 1000 at ram and processor, but if your driver sucks, you'll always get latency.
Agreed, I HAD to buy a Creative sound card to get the Asio 2.0 drivers I needed to make the system work without latency. I'm working with an intel quad QX9650 and 8g of ram...that didn't help at all. however, working on XP is FAR more efficient than Win7.


RGTFanatic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eventide H3000-getting around the latency Anthony Xander Gear and Equipment 0 03-06-2010 02:59 PM
Bored, let's solve the worlds energy problem with... Darin Off-topic / Miscellaneous 5 09-21-2007 08:16 AM
Please help solve my AI problems :) learningtolive Recording Studio 0 01-12-2007 06:54 PM
Panama+ Latency issues Dug Players & Bands, Music & Sounds, Tours & Jams! 15 08-28-2006 09:58 PM
Audiophile and latency problems! Opeth Recording Studio 4 01-15-2003 07:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome