Does this mean my ToneZone is bad? - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-24-2009, 11:37 PM Thread Starter
 
Join Date: Mar 2003
Location: Monterey, CA
Posts: 60
Does this mean my ToneZone is bad?

I installed a ToneZone. It sounded pretty damn good but when wired in parallel mode it is just as noisy as doing a coil cut. So I measured the DC resistance between various leads.

Here is what I got:

9.22 K between red and black. No other wire pairing produced any resistance!!

I did the same thing for a Steve's Special. It mesaured 5.61 K between red and black and 12.24 between green and white. Those total to 17.85 which is quite close to the advertised spec of 17.88 DC resistance.

ToneZone is supposed to have 17.31 K total.

So I don't know what to make of this. It sort of suggests that only one coil is good but when wired in series the pickup sounds pretty hot and there is no hum.

Can someone help me solve this riddle?

thanks,

brian
bhuether is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-25-2009, 12:17 AM Thread Starter
 
Join Date: Mar 2003
Location: Monterey, CA
Posts: 60
Re: Does this mean my ToneZone is bad?

Ok, I just wired the south coil up and put the Ohmmeter on the 20M scale and turns out the resistance between white and green is like .5 Megaohms (measured with the guitar plugged into an amp with guitar volume on 10)!! When disconnected the resistance must be more than 20 Megaohms because when I try and measure the resistance across the south coil (green to white) I see the display go up and up until it shoots past 20 Meg.

Same test as above with the north coil produced normal results (i.e. resistance across north coil read around 9 K plugged in and disconnected)...

North coil produced a lot of output. South coil still produced decent output (much less than north) which is what I can't figure out.

No idea what to make of this...

But I am going to install a differant pickup because this pickup's south coil is definitely not right...
bhuether is offline  
post #3 of 3 (permalink) Old 02-27-2009, 04:36 AM
 
Join Date: Jan 2009
Location: Nuneaton UK
Posts: 25
Re: Does this mean my ToneZone is bad?

sounds like it's gone open circuit (break in either the coil wire or one of the wires that's soldered to the coil wire)
rg1570 col is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tonezone Airnorton ? Shredragrammaton Pickups & wiring 1 02-25-2009 02:23 AM
FT: Ibanez V2 or ToneZone bullish4 Classified Ads: Guitars and Gear 0 11-01-2008 06:18 PM
Dimarizo Tonezone Sephiroth000 Gear and Equipment 41 06-04-2008 12:00 AM
Dimarzio ToneZone nick911sc Pickups & wiring 9 07-21-2005 07:00 PM
Tonezone in the neck? Shredcows Pickups & wiring 16 06-29-2005 01:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome