<back   Jemsite > Toolbox: Setup, Repairs and Mods > Pickups & wiring

Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-09-2012, 07:24 AM
MichelIV  is offline
 
Join Date: Jan 2001
Location: Florida
Posts: 442  -  iTrader: (1)

Everything works, except for coil split


I swapped in a set of DiMarzio Breed pickups into a two-pickup, five-way (GEA5) switch-equipped guitar last night. Used a Dimarzio-supplied wiring diagram. Everything works EXCEPT for position #4 which coil splits them both. I double checked the wiring and even swapped out a pot with no luck. Sounds good in the other switch positions but I can't seem to figure out why the #4 position isn't working. Any ideas?

Diagram:
quote
  #2  
Old 11-09-2012, 08:00 AM
LostInRockFormations  is offline
 
Join Date: Mar 2011
Location: Monmouth
Posts: 211  -  iTrader: (0)

Re: Everything works, except for coil split


What do you mean by not working ?

seems to me it should sound the same as position 5,
so its probably not a big deal that it doesnt work anyway.

My guess is it could be a dodgy switch,

Have you tried poking the wires while the guitar is plugged in ?
this can be a good way to detect loose joints.
If you are worried about electric shock you can alway use a chopstick.
quote
  #3  
Old 11-09-2012, 09:11 AM
s6stringmadness  is offline
 
Join Date: Nov 2012
Location: connecticut
Posts: 3  -  iTrader: (0)

Re: Everything works, except for coil split


I ran into the same problem. It happened to be the switch that was the problem. I tried a brand new switch that LOOKED just like the Ibanez switch,but the internals of the switch were different.You have to ABSOLUTEY use the Ibanez switch used in the split 5 wiring or it won't work.
quote
  #4  
Old 11-09-2012, 09:52 AM
MichelIV  is offline
 
Join Date: Jan 2001
Location: Florida
Posts: 442  -  iTrader: (1)

Re: Everything works, except for coil split


It's a genuine Cor-Tek switch that I bought from Rich. I'll poke around a bit. The Alpha 5-way is identical btw...same terminal mapping and everything. I had one in my S5470 and it worked just fine until I decided to throw a hum-cancelling single coil in the middle position.

I can go through all the positions and I get sound. In #4, coil split mode (if you look at diagram, fourth from left in pickup diagram at bottom of wiring diagram), there's nothing. No sound, no buzz, nothing. As if the guitar isn't plugged in. I rewired it twice and then checked everything again. Honestly, I probably wouldn't even use that position but it'd be nice to have just in case it does sound good with the Breed pickups.

I'll poke around and see if anything changes. I just use my iPhone and one of the adapters for tuning/testing. Not a whole lot of amperage running around in that loop.
quote
  #5  
Old 11-09-2012, 12:52 PM
silverctr  is offline
 
Join Date: Mar 2012
Location: Stockton, CA
Posts: 943  -  iTrader: (4)
Reviews: 15

Re: Everything works, except for coil split


I don't know what your solder skills are like, but make sure you don't have any drips between terminals. The previous owner of my RG2EX2 was super sloppy with the solder and I had the same problem. After going through a decent length of desolder braid, problem solved. I also used the same wiring diagram (but with SD colors), so I know it works.
quote
  #6  
Old 11-09-2012, 01:03 PM
MichelIV  is offline
 
Join Date: Jan 2001
Location: Florida
Posts: 442  -  iTrader: (1)

Re: Everything works, except for coil split


Yeah that was going to be one of the things I was going to look at as I heard someone else (maybe you?) had dripped solder on the inside of the 5-way. I was pretty careful though. Still worth a look. I've got the guitar with me here at work, shooting proper photos.
quote
  #7  
Old 11-09-2012, 03:23 PM
LonePhantom  is offline
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 8,561  -  iTrader: (8)
Reviews: 120

Re: Everything works, except for coil split


I think you've got the wrong Cortek switch. Sounds like its the standard strat config. I've had the same issue with a standard strat style 5 way. You need the 3PS1SC5 model. If you have it make sure you haven't accidentally installed everything back to front.
quote
  #8  
Old 11-09-2012, 03:31 PM
MichelIV  is offline
 
Join Date: Jan 2001
Location: Florida
Posts: 442  -  iTrader: (1)

Re: Everything works, except for coil split


Ah crap. I got it from Rich. I blame him
quote
  #9  
Old 11-09-2012, 05:38 PM
LonePhantom  is offline
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 8,561  -  iTrader: (8)
Reviews: 120

Re: Everything works, except for coil split


ok then.
quote
Reply

Tags
breed, coil split, dimarzio, s1520, wiring diagram

Thread Tools
Display Modes

Show/Hide Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Show/Hide Similar Threads
Thread Thread Starter Forum Replies Last Post
Coil split with HSH??? Jackblack9 Pickups & wiring 5 07-31-2012 07:42 PM
Coil split with HSH??? rub_800 Pickups & wiring 12 03-31-2011 12:30 AM
Coil Split a K-7 Vaibanez Pickups & wiring 1 04-08-2009 09:56 AM
Evo 2...coil split Rayniac Pickups & wiring 0 11-28-2006 09:43 AM
JPM with Coil Split? phienix Pickups & wiring 0 09-03-2004 12:58 PM

Sitemap:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) jemsite.com
Powered by