404 errors in Intenet Explorer - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-27-2011, 03:06 AM Thread Starter
 
Join Date: Nov 2010
Location: Howard, qld, australia
Posts: 68
404 errors in Intenet Explorer

Hope this is the correct place to post this.

I do NOT want to start a browser war but why do I keep getting a 404 error in IE, when the link works fine in other browsers. Links to threads and posting like this example : http://www.jemsite.com/forums/f19/gu...38.html%5b/url give me a 404 error in IE 9. FF works fine in all cases.

Is there a problem with the forum software in terms of IE compatability?

Cheers
Crankyitguy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-27-2011, 03:40 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: 404 errors in Intenet Explorer

Works fine for me in all browsers. This topic comes up a few times per year, and I think I remember it having to do with how you have your settings in IE--like cookies and/or security settings.
Also, have you tried clicking the compatability view button?



AlaskaBat is offline  
post #3 of 11 (permalink) Old 05-27-2011, 09:05 AM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: 404 errors in Intenet Explorer

the link above is broken on IE and Firefox here... where are you getting that from? Looks like a bad URL tag with spaces.

The stuff in the link after .html%5b/url shown in bold is the problem... glen
jemsite is offline  
post #4 of 11 (permalink) Old 05-27-2011, 12:54 PM
 
Join Date: May 2011
Location: Akron, OH
Posts: 20
Re: 404 errors in Intenet Explorer

I had more trouble with IE 9 then anything else.. I reverted. Not just errors with this site, but running horribly slow and errors on other forum sites.
JRMyntz is offline  
post #5 of 11 (permalink) Old 05-27-2011, 01:26 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: 404 errors in Intenet Explorer

^ reverted to what? I use FF4 mostly but IE9 is awesome. I'm still curious where the broken links are coming from and if they're user-created mistakes/erros in creating/posting the URL tags... glen
jemsite is offline  
post #6 of 11 (permalink) Old 05-27-2011, 03:57 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: 404 errors in Intenet Explorer

The best thing to do, is just type jemsite.com into your browser URL window. Then, bookmark it.



AlaskaBat is offline  
post #7 of 11 (permalink) Old 05-27-2011, 04:18 PM
 
Join Date: May 2010
Location: Nashville, Tn.
Posts: 150
Re: 404 errors in Intenet Explorer

I was getting server errors earlier, any one else?
Earnote is offline  
post #8 of 11 (permalink) Old 05-27-2011, 04:31 PM
 
Join Date: Mar 2009
Location: UK/Ireland
Posts: 3,525
Re: 404 errors in Intenet Explorer

Quote:
Originally Posted by Earnote View Post
I was getting server errors earlier, any one else?
Yep. I couldn't get a connection to the site for several hours. Same thing happened yesterday too.
IbanezDaemon is offline  
post #9 of 11 (permalink) Old 05-27-2011, 06:10 PM
 
Join Date: Dec 2001
Location: São Paulo - BRAZIL
Posts: 4,066
Re: 404 errors in Intenet Explorer

yesterday and today i was unable to access jemsite.com forums/blog/home, anything.
all other usual sites was okay.
i'm running updated Chrome.
WillTubarao is offline  
post #10 of 11 (permalink) Old 05-27-2011, 06:58 PM
 
Join Date: Jan 2011
Location: baton rouge
Posts: 3,922
Reviews: 11
Re: 404 errors in Intenet Explorer

having occasional issues with this as well. Intermittent it seems.
linuxpenguin is offline  
post #11 of 11 (permalink) Old 05-28-2011, 03:35 PM
 
Join Date: Mar 2011
Location: Brooksville, Florida
Posts: 230
Reviews: 13
Re: 404 errors in Intenet Explorer

i have the forums page bookmarked, and this morning when i clicked the bookmark, the jemsite logo appeared and text on the screen stated there was no such page. i restarted firefox and then the link worked, but i was still a little confused.
DownHomeRock is offline  
Reply

Tags
404 error , ie9

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Profile Errors as viewed from Opera 10.10, IE 8.0 THE UNIVERSAL ONE Forum Announcements and Member Help 9 12-14-2009 03:42 AM
New Gibson Explorer screamndemon69 All Other Guitars (including Prestige) 27 05-05-2007 04:40 PM
GrassRoots Explorer bloodandtears All Other Guitars (including Prestige) 5 07-21-2006 12:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome