How to correctly quote... - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-07-2004, 05:03 AM Thread Starter
 
zEr0's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Posts: 1,244
How to correctly quote...

This may seem a bit stupid but I can't figure it out and I didn't find any help with the forum search...

Just wanted to know how to properly include quotes in my posts because when I use the Quote command the quote appears but preceded by a Quote sign.
This doesn't seem like a problem, however I noticed that just about everyone in this forum has a sign saying "member said" which is obviously a lot more helpful than having just "Quote".

THanks for the help
zEr0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-07-2004, 08:30 AM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: How to correctly quote...

Quote:
Originally Posted by zEr0
This may seem a bit stupid but I can't figure it out and I didn't find any help with the forum search...

Just wanted to know how to properly include quotes in my posts because when I use the Quote command the quote appears but preceded by a Quote sign.
This doesn't seem like a problem, however I noticed that just about everyone in this forum has a sign saying "member said" which is obviously a lot more helpful than having just "Quote".

THanks for the help
Click the "quote" button in the post you're replying to for the poster's name in the quote area. below would be the code you see in the reply window. then edit/cut as needed...

Code:
[quote="zEr0"]This may seem a bit stupid but I can't figure it out and I didn't find any help with the forum search...

Just wanted to know how to properly include quotes in my posts because when I use the Quote command the quote appears but preceded by a Quote sign.  :roll: 
This doesn't seem like a problem, however I noticed that just about everyone in this forum has a sign saying "member said" which is obviously a lot more helpful than having just "Quote".

THanks for the help :wink:[/quote]
jemsite is offline  
post #3 of 3 (permalink) Old 02-07-2004, 12:26 PM Thread Starter
 
zEr0's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Posts: 1,244
Re: How to correctly quote...

Quote:
Originally Posted by jemsite
Quote:
Originally Posted by zEr0
This may seem a bit stupid but I can't figure it out and I didn't find any help with the forum search...

Just wanted to know how to properly include quotes in my posts because when I use the Quote command the quote appears but preceded by a Quote sign.
This doesn't seem like a problem, however I noticed that just about everyone in this forum has a sign saying "member said" which is obviously a lot more helpful than having just "Quote".

THanks for the help
Click the "quote" button in the post you're replying to for the poster's name in the quote area. below would be the code you see in the reply window. then edit/cut as needed...

Code:
[quote="zEr0"]This may seem a bit stupid but I can't figure it out and I didn't find any help with the forum search...

Just wanted to know how to properly include quotes in my posts because when I use the Quote command the quote appears but preceded by a Quote sign.  :roll: 
This doesn't seem like a problem, however I noticed that just about everyone in this forum has a sign saying "member said" which is obviously a lot more helpful than having just "Quote".

THanks for the help :wink:[/quote]
Got it. How did I miss that all this time?!?

Thanks Glen
zEr0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Quote from a member here in 07' linuxpenguin Off-topic / Miscellaneous 26 01-25-2011 02:06 AM
packing up correctly ? choubix Off-topic / Miscellaneous 0 03-07-2008 12:06 PM
Is this quote true? AmazinAzian12 Off-topic / Miscellaneous 1 05-01-2007 11:29 AM
Your Location - please use correctly jemsite Forum Announcements and Member Help 21 08-07-2006 05:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome