PM Problem - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-23-2006, 01:18 PM Thread Starter
 
Join Date: Feb 2005
Location: Raleigh, NC
Posts: 816
PM Problem

I keep getting an email saying that my PM inbox is full, but I just emptied it. Am I doing something wrong?
Andy43 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-23-2006, 04:08 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: PM Problem

your "inbox" is not full, but you're using up all your PM space. delete the "SENT" messages (or messages from other saved folders) ...glen
jemsite is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with PM's? evolvedmb Forum Announcements and Member Help 0 03-17-2008 06:30 AM
problem with EMG ZW set kral Pickups & wiring 1 09-02-2004 05:22 AM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM
Any problem setting up for BEADGB? - Any problem setting up Pudreaux Ibanez JEM, UV, JS & Other Signature Models 2 06-28-2001 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome