problem with PM's? - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-17-2008, 06:30 AM Thread Starter
 
Join Date: Feb 2005
Location: Elyria, Ohio
Posts: 644
problem with PM's?

Can a moderater check to see if there is a problem
with the private messaging option? I sent something to another
member and it immediately showed that the message
was read for some reason up in the top right corner
of the screen. I know that the message wasn't read
instantaneously once it was sent, so I'm wondering
if it ever went through. Any feedback would be great!
evolvedmb is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault leonard deroma Ibanez JEM, UV, JS & Other Signature Models 89 06-18-2007 10:57 AM
weird buzzing problem at one fret. evolusean Tech: Setup, Repairs and Mods 2 11-17-2005 02:45 AM
Saddle problem on Edge Pro ThomasBJ Tech: Setup, Repairs and Mods 11 04-12-2005 02:05 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
I've finally got the RG2820...however, one problem..advice? triaxis All Other Guitars (including Prestige) 11 11-16-2003 09:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome