Problem posting in 7 string section - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-04-2008, 07:10 PM Thread Starter
 
Join Date: Jan 2008
Location: MA
Posts: 46
Problem posting in 7 string section

Ive tried to post a thread in the 7 string section twice. After I hitpost new thread it just brings me ti a blank screen. I go to check to see if its there and no its not. Can someone help me?
Ibanezgrx405 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-04-2008, 07:30 PM
 
Join Date: Apr 2006
Location: Halifax, Nova Scotia
Posts: 917
Re: Problem posting in 7 string section

I think I screwed it up with my eccentricities.
Mr.WizardNeck is offline  
post #3 of 9 (permalink) Old 03-04-2008, 07:59 PM Thread Starter
 
Join Date: Jan 2008
Location: MA
Posts: 46
Re: Problem posting in 7 string section

ok i tried it in a different spot and it still didnt work.
Ibanezgrx405 is offline  
post #4 of 9 (permalink) Old 03-07-2008, 11:28 AM
 
Join Date: Apr 2007
Location: singapore
Posts: 235
Re: Problem posting in 7 string section

same thing for me: cannot start a new thread (in theory and pickups/wiring sections)
choubix is offline  
post #5 of 9 (permalink) Old 03-07-2008, 11:46 AM
 
Join Date: Apr 2005
Location: Ireland & LA
Posts: 416
Reviews: 5
Re: Problem posting in 7 string section

I had this problem with the non ibanez guitars a while ago

I had the topic copied and every time I posted it same thing a blank page

I then forgot to paste the title and wrote in recommend a 6 string and it worked

I am pretty sure the problem is in the title length

Make title smaller and try again
wildchild247 is offline  
post #6 of 9 (permalink) Old 03-07-2008, 11:57 AM
 
Join Date: Apr 2007
Location: singapore
Posts: 235
Re: Problem posting in 7 string section

well: title was "guitar octaves" I can try to shorten it to "guitar" or "octaves"
choubix is offline  
post #7 of 9 (permalink) Old 03-07-2008, 12:01 PM
 
Join Date: Apr 2007
Location: singapore
Posts: 235
Re: Problem posting in 7 string section

actually: removed the word "guitar" and it worked... strange...
choubix is offline  
post #8 of 9 (permalink) Old 03-07-2008, 05:14 PM Thread Starter
 
Join Date: Jan 2008
Location: MA
Posts: 46
Re: Problem posting in 7 string section

il try that seeing as the title I was using was custom guitar.
Ibanezgrx405 is offline  
post #9 of 9 (permalink) Old 03-07-2008, 05:20 PM Thread Starter
 
Join Date: Jan 2008
Location: MA
Posts: 46
Re: Problem posting in 7 string section

Ya it worked for me now that guitar isn't in the title. Thats wierd.
Ibanezgrx405 is offline  
Reply

Tags
custom guitar , ibanez guitars , string section

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
String Tension Charts Dee Tech: Setup, Repairs and Mods 133 11-14-2014 09:38 PM
Is this the right section for posting swirls? barbarelaxe Tech: Setup, Repairs and Mods 26 02-20-2008 09:01 PM
Yet another poorly mixed song by your truly IbanezroadstarII Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! 33 03-16-2006 09:01 PM
Posting pics problem mitchmarshall Off-topic / Miscellaneous 1 02-09-2006 09:48 PM
E string slips...what's the problem? pera_a777 Tech: Setup, Repairs and Mods 0 01-31-2005 01:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome