Problem posting in the 'J-Custom, USA Custom, Prestige...' forum - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-13-2008, 07:48 AM Thread Starter
 
Join Date: Feb 2008
Location: Vietnam
Posts: 63
Unhappy Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

I tried about 3 times on 2 different computers but my post would not show up?
dreamyreality is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-13-2008, 09:17 AM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

Quote:
Originally Posted by dreamyreality View Post
I tried about 3 times on 2 different computers but my post would not show up?
they're in the moderator queue since you have few posts and triggered the spam filter. instead of posting 3 times just read what the screen says the first time and wait it out ...glen
jemsite is offline  
post #3 of 6 (permalink) Old 02-13-2008, 10:06 AM Thread Starter
 
Join Date: Feb 2008
Location: Vietnam
Posts: 63
Re: Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

Hey thanks for the response. So it is coming up, isn't it? The only reason why I did that was because my internet connection was slow so IE seemed to have frozen up right in the middle of the process.
dreamyreality is offline  
post #4 of 6 (permalink) Old 02-13-2008, 10:18 AM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

it's on now cause i just approved it ...glen
jemsite is offline  
post #5 of 6 (permalink) Old 02-13-2008, 01:21 PM Thread Starter
 
Join Date: Feb 2008
Location: Vietnam
Posts: 63
Re: Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

Oh, thanks a bunch! Must have been somthing with my browser though (IE)? Still don't see it posted yet from this end, oops...
dreamyreality is offline  
post #6 of 6 (permalink) Old 02-13-2008, 01:46 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: Problem posting in the 'J-Custom, USA Custom, Prestige...' forum

something odd happened, if you're not seeing them please repost! ...glen
jemsite is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting pics problem mitchmarshall Off-topic / Miscellaneous 1 02-09-2006 09:48 PM
problem i have been having with the forum... Elysian Forum Announcements and Member Help 3 02-01-2005 12:43 AM
Any JEM custom builders on this forum? Fink Floyd Ibanez JEM, UV, JS & Other Signature Models 3 07-31-2003 05:51 AM
Ibanez J-Custom & Prestige Overview and F.A.Q. jemsite All Other Guitars (including Prestige) 0 05-16-2002 12:48 AM
New to Forum Got a USA CUSTOM - Unknown Usa Custom, Help wit puppiesonacid All Other Guitars (including Prestige) 10 08-03-2001 11:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome