Trouble with Jemsite today? - Jemsite
Forum Announcements and Member Help Forum announcements or site news is found here. Members can post calls for help regarding forum/site usage only. Please note this forum is not for disussing forum rules, guidelines and/or moderation.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 11-14-2011, 02:01 PM Thread Starter
 
Join Date: Aug 2011
Location: Indiana, USA
Posts: 217
Reviews: 1
Trouble with Jemsite today?

Anyone else having trouble with Jemsite today. I have not been able to land the home page all day. I had to type in the link for these forums.
sssteve72 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 11-14-2011, 02:09 PM
 
Join Date: Dec 2000
Location: Melbourne, FL 32940
Posts: 3,348
Re: Trouble with Jemsite today?

Home page is not working for me
sebastian is offline  
post #3 of 18 (permalink) Old 11-14-2011, 02:19 PM
 
Join Date: May 2008
Location: Gloucestershire, England
Posts: 311
Reviews: 21
Re: Trouble with Jemsite today?

Aye, homepage is just blank white for me. Doesn't error but doesn't display anything either. Forums still appear to be working but who else is going to work that out I wonder
D1m3b4g2 is offline  
post #4 of 18 (permalink) Old 11-14-2011, 04:09 PM
Moderator
 
jim777's Avatar
 
Join Date: May 2003
Location: Blackwood, NJ
Posts: 9,596
Re: Trouble with Jemsite today?

Just got that a second ago as well
jim777 is offline  
post #5 of 18 (permalink) Old 11-14-2011, 08:17 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Trouble with Jemsite today?

Quote:
Originally Posted by D1m3b4g2 View Post
Aye, homepage is just blank white for me. Doesn't error but doesn't display anything either. Forums still appear to be working but who else is going to work that out I wonder
Same here.



AlaskaBat is offline  
post #6 of 18 (permalink) Old 11-14-2011, 09:33 PM
 
taracatac's Avatar
 
Join Date: Jun 2005
Location: Seattle, WA
Posts: 1,046
Re: Trouble with Jemsite today?

Same for me
taracatac is offline  
post #7 of 18 (permalink) Old 11-15-2011, 12:16 AM
 
Join Date: Jan 2009
Location: Carlsbad, CA
Posts: 199
Reviews: 2
Re: Trouble with Jemsite today?

same problem with the home page, it's as white as the white album
Highwaystar is offline  
post #8 of 18 (permalink) Old 11-15-2011, 01:34 AM
 
Join Date: Jun 2010
Location: Vancouver, Canada
Posts: 2,604
Reviews: 10
Re: Trouble with Jemsite today?

me too... same thing is happening now on the home page as was happening when I first logged in earlier today at about 9 PST...
doriangrey is offline  
post #9 of 18 (permalink) Old 11-15-2011, 11:43 AM Thread Starter
 
Join Date: Aug 2011
Location: Indiana, USA
Posts: 217
Reviews: 1
Re: Trouble with Jemsite today?

Well it seems to be back up now. Working for me.
sssteve72 is offline  
post #10 of 18 (permalink) Old 11-15-2011, 12:56 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Trouble with Jemsite today?

Quote:
Originally Posted by sssteve72 View Post
Well it seems to be back up now. Working for me.
Me too-- the Gremlins have gone.



AlaskaBat is offline  
post #11 of 18 (permalink) Old 11-16-2011, 01:58 AM
 
Join Date: Mar 2009
Location: Denver, Colorado
Posts: 155
Question Re: Trouble with Jemsite today?

Not sure the trouble is completely over. Kaspersky just blocked Jemsite the first time I tried to load today. Claimed it was attempting to load malware.

Just checked my Kaspersky logs however, found no evidence of malware, and Kaspersky let me go to site on second attempt.

May be of no help at all, but weird on my side.

Rob
rebornplayer is offline  
post #12 of 18 (permalink) Old 11-16-2011, 11:25 AM
 
Join Date: Feb 2011
Location: Tampa, FL
Posts: 1,243
Reviews: 2
Re: Trouble with Jemsite today?

Quote:
Originally Posted by rebornplayer View Post
Not sure the trouble is completely over. Kaspersky just blocked Jemsite the first time I tried to load today. Claimed it was attempting to load malware.

Just checked my Kaspersky logs however, found no evidence of malware, and Kaspersky let me go to site on second attempt.

May be of no help at all, but weird on my side.

Rob

I actually got some malware yesterday right after trying to load the home page. Thought it was coincidental.
therightjem is offline  
post #13 of 18 (permalink) Old 11-16-2011, 11:36 AM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: Trouble with Jemsite today?

i was told the page was restored/fixed and a minor intrusion removed that caused the blank page... glen
jemsite is offline  
post #14 of 18 (permalink) Old 11-16-2011, 11:54 AM Thread Starter
 
Join Date: Aug 2011
Location: Indiana, USA
Posts: 217
Reviews: 1
Re: Trouble with Jemsite today?

I had some malware notifications too.

[DETECTION] Contains recognition pattern of the HTML/Infected.WebPage.Gen HTML script virus

and

[DETECTION] Is the TR/Rootkit.Gen2 Trojan

I think there was another one to but I am not home to look at the moment.

Anyone else with these two particular items?

**edit**

I also was getting redirected from google searches. I ran a full scan to find that second item I listed and I am running another while I am away from home.
sssteve72 is offline  
post #15 of 18 (permalink) Old 11-17-2011, 05:41 AM
 
Join Date: Aug 2003
Location: Spain
Posts: 514
Re: Trouble with Jemsite today?

Had same problem a couples of days back. Same messages than bros described by the anti-virus and I´m still using the same one, no changed.

I remember is same problem that happens to me every time I´m trying to enter on the old "Ibanezregisterforum" from around 1 year.... before I enter site withouth no problem but since one year is impossible becuase seems infected.

Cheersˇˇ

Cheers
shreddyknight is offline  
Reply

Tags
forum , website

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp trouble Eco Tech: Setup, Repairs and Mods 15 03-22-2008 09:06 PM
trouble with my C-7 HoP Tech: Setup, Repairs and Mods 0 08-23-2007 08:06 PM
amp trouble arrowman1969 Gear, Equipment, Recording & Off Topic 0 08-14-2007 06:31 AM
I made the top 5 in the Jemsite iTrader list today :) ibanezcollector Vendors, Auction & Reseller Talk 8 09-05-2006 05:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome