Adobe CS2 / Bridge issues! help! - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-29-2007, 12:40 PM Thread Starter
 
shredmaster's Avatar
 
Join Date: Apr 2001
Location: Chicago
Posts: 2,494
Adobe CS2 / Bridge issues! help!

hey guys, i have this issue with CS2 / Bridge where all my photos look insanely over-saturated! You know that very pixelated overly-saturated look when there is not enough light? especially in the blacks? that is what i get with every photo...and flesh tones are blotchy, almost as if it's a poor graphics card or something. this is with RAW files AND jpg files. i can view the same jpg in Bridge and then in Microsoft windows and fax viewer, and it looks GREAT in windows and fax viewer but Terrible in Adobe Bridge! it's just terrible! So i find myself editing photos i don't need to edit because bridge makes them look so messed up! i tried uninstalling / reinstalling CS2, with the same result. my cousin and i shot a wedding yesterday and he took the RAW files home and tried on his machine...they look great in CS2 / bridge, over by him. it's not my video card since everything else looks great! it's just this stupid bridge software. something is corrupted somewhere. any thoughts? I know Glen, you suggested going with lightroom and i have thought of that, but after being a CS2 user, i just don't know. i'm afraid i won't have some of the flexibility. i'm sure it will be fine but you know what i'm saying.

here is what the file looks like in Adobe bridge:

www.steverotter.com/1.jpg

IT'S GARBAGE! it looks NOTHING like this in MS window and fax viewer, OR if i export the RAW file as a jpeg! this sux! something is F'd up in adobe bridge. i think i will just buy lightroom and say screw this! i'm more p'd that i can't fix it.

thanks,

steve

Last edited by shredmaster; 04-29-2007 at 09:46 PM.
shredmaster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing peizos into an edge pro bridge. merman_93 Tech: Setup, Repairs and Mods 12 01-01-2009 11:15 AM
resetting bridge issues sfd1985 Tech: Setup, Repairs and Mods 6 06-29-2005 07:35 PM
Breed neck / bridge difference in bridge position marino Pickups & wiring 2 05-25-2005 08:43 PM
Is this going to be easy??? - Bridge replacement for RG421 ChrisReedSmith Tech: Setup, Repairs and Mods 0 04-18-2002 08:25 AM
New P'ups in my JEM - ...bridge and middle replaced... kennydoe Ibanez JEM, UV, JS & Other Signature Models 2 04-10-2001 10:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome