This forum requires that you wait 15 seconds between searches. Please try again in 42 - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 11-03-2006, 01:27 PM Thread Starter
 
Jaden's Avatar
 
Join Date: Feb 2006
Location: Cambridge, UK
Posts: 2,465
This forum requires that you wait 15 seconds between searches. Please try again in 42

and that folks is a LOT of seconds....

edit.... it did actually say 42639 (or something) when I copied it.... and THAT is a lot of seconds...

Last edited by Jaden; 11-03-2006 at 01:32 PM.
Jaden is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 11-03-2006, 01:32 PM Thread Starter
 
Jaden's Avatar
 
Join Date: Feb 2006
Location: Cambridge, UK
Posts: 2,465
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

update !!! only 711 minutes or 11.8 hours before I can search for new posts....

what is this ?

This forum requires that you wait 15 seconds between searches. Please try again in 42717 seconds.
Jaden is offline  
post #3 of 22 (permalink) Old 11-03-2006, 02:05 PM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

WHAT THE ****....

Ummm, if anyones trying to contact me about my auctions please just use this e-mail: [email protected]

looks like the forum is seriously ****ed up, I cant even make new posts and I noticed dates and stuff are messed up, and so is the order of some posts...I wonder if this is a hack attempt..
Lefty Robb is offline  
post #4 of 22 (permalink) Old 11-03-2006, 02:10 PM
 
Join Date: Feb 2006
Location: usa
Posts: 2,612
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

Has anyone notified Glen?????
jemplayer55 is offline  
post #5 of 22 (permalink) Old 11-03-2006, 02:11 PM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

PM system is down...guess you can make new posts but the order is screwed up...
Lefty Robb is offline  
post #6 of 22 (permalink) Old 11-03-2006, 02:14 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,756
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

I emailed him, there's a couple other forum glitches right now.
Rich is offline  
post #7 of 22 (permalink) Old 11-03-2006, 02:14 PM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

I e-mailed Jono too...
Lefty Robb is offline  
post #8 of 22 (permalink) Old 11-03-2006, 02:17 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,480
Reviews: 1
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

chill guys... minor glitch with the server clock... checking into it (found no problem yet)... glen
jemsite is offline  
post #9 of 22 (permalink) Old 11-03-2006, 02:21 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,480
Reviews: 1
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

server ok... time ok.... pm working.

i did get some emails dated Nov 4th but it fixed itself, and probably was a temporary quirk that corrected itself.

Robb, you replied to the email PM notifier (instead of actually PM'ing buddroyce regarding "Titled MosValve") FWIW.... glen
jemsite is offline  
post #10 of 22 (permalink) Old 11-03-2006, 02:24 PM
 
Join Date: Jun 2006
Posts: 157
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

Quote:
This forum requires that you wait 15 seconds between searches. Please try again in 38117 seconds.
Still there.
Aftershock is offline  
post #11 of 22 (permalink) Old 11-03-2006, 02:29 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,480
Reviews: 1
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

search new messages or search from what link? ... g
jemsite is offline  
post #12 of 22 (permalink) Old 11-03-2006, 02:32 PM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

Quote:
Originally Posted by jemsite View Post
server ok... time ok.... pm working.

i did get some emails dated Nov 4th but it fixed itself, and probably was a temporary quirk that corrected itself.

Robb, you replied to the email PM notifier (instead of actually PM'ing buddroyce regarding "Titled MosValve") FWIW.... glen
nope, I PM'd Buddroyce, see its all screwed up...
Lefty Robb is offline  
post #13 of 22 (permalink) Old 11-03-2006, 02:32 PM Thread Starter
 
Jaden's Avatar
 
Join Date: Feb 2006
Location: Cambridge, UK
Posts: 2,465
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

Quote:
Originally Posted by jemsite View Post
search new messages or search from what link? ... g
yea, I get the same message from whatever "new posts" link that I click... Im ok with general forum navigation and subscribed threads but new posts = wait...
Jaden is offline  
post #14 of 22 (permalink) Old 11-03-2006, 02:33 PM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

I'm still getting the "This forum requires that you wait 60 seconds between sending private messages. Please try again in 36526 seconds"
Lefty Robb is offline  
post #15 of 22 (permalink) Old 11-03-2006, 02:37 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,480
Reviews: 1
Re: This forum requires that you wait 15 seconds between searches. Please try again in 42

looks off by 10 hours.. did you guys try restarging your browser... glen
jemsite is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Forum Software (phpbb) jemsite Forum Announcements and Member Help 75 02-25-2003 03:13 PM
Forum Moderator/Administration changes - welcoming an additi jemsite Forum Announcements and Member Help 19 12-10-2001 05:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome