HDMI Connection - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 12-21-2006, 03:46 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
HDMI Connection

I got a problem with my HDMI connection now, when i turned the TV on, and theres nothing but sound comming out, and no video. At first i turned it on it says, there is a compromise with the HD connection and put it back to the old YPbPR cables. SO i did, the video is just rubbish, i want to use the HDMI, any suggestions? I tried to get to the setup by turning off the receiver then pushing menu, and it works then the tv blacks out again. I tried to set up on a different video with the YPbPR cables, but no HDMI setup. I got close i saw HDMI and UVI ( i think), i switched it to hdmi without the tv showing a picture, and it went on to the menu then blacked out again, then i switched it to UVI, then it went on then blacked out again. Is it my tv? Do i need set up the TV for HDMI? I tried to check the manual, and nothing about HDMI setup.
LethalAe86TypeR is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 12-21-2006, 04:08 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

HDMI sucks, nothing but problems. I cant count how many service calls I;ve had that was just a loose connection. If you can see a difference between Component and HDMI your eye must be better than Eric Johnson's ears. Telling us your equipment might help.
elcid is offline  
post #3 of 20 (permalink) Old 12-21-2006, 04:12 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

You can tell the difference by alot. But thats besides the point. My Equipment is a Comcast Motorola HD-DVR reciever ( the silver one if it helps), and im running a HDMI cable straight into the HDMI Slot into a Sony Grand WEGA tv, and for audio, a red and white audio from the reciever to the TV.
LethalAe86TypeR is offline  
post #4 of 20 (permalink) Old 12-21-2006, 04:26 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

Hmmm, in my whole career I've never known anyone to see a difference (unless you are watching HD DVDs but thats not the point), why are you running analog audio cables in addition to the digital audio from the HDMI cable to the tv. That could be why you are getting audio and no video. Its also entirely possible the Comcast box doesnt support HDMI, I know they send out boxes with HDMI jacks, but alot of the early ones dont support HDMI. Its a problem I have run into alot over in Chicago. You also may need to turn on the HDMI jack on the TV
elcid is offline  
post #5 of 20 (permalink) Old 12-21-2006, 04:28 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

I searched the manual for a HDMI option for the Grand Wega, and nothing. It was working before, but now it stopped. From another forum i was told " The latest firmware killed the DVI port on the box." would this be true?
LethalAe86TypeR is offline  
post #6 of 20 (permalink) Old 12-21-2006, 04:31 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

are you using HDMI or DVI?

It could be true, I'll never understand Comcast and the way they work.
elcid is offline  
post #7 of 20 (permalink) Old 12-21-2006, 04:46 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: HDMI Connection

hdmi is a hassle for sure.... usually it helps to

* power everything off
* power on display/tv
* power on receiver/switcher and change to correct HDMI input
* power on source (cable box, hd-dvd player, etc.)

if it fails call and complain to cust. service. they need to get negative feedback to put a curb to hardware assisted DRM and pseudo security that does nothing except inconvenience paying customers... glen
jemsite is offline  
post #8 of 20 (permalink) Old 12-21-2006, 04:50 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

Quote:
Originally Posted by elcid View Post
are you using HDMI or DVI?

It could be true, I'll never understand Comcast and the way they work.
Well m uncle bought me the HDMI cable, and he says its HDMI. I connected it to the slot where it says " HDMI" on the reciever, then i add put the other side to the TV in the slot labled "HDMI"

this is the same cable im using





I cant find squat online for any HDMI stuff for my tv, i need help! LOL.
LethalAe86TypeR is offline  
post #9 of 20 (permalink) Old 12-21-2006, 05:07 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

thats a DVI to HDMI cable, that can easily give you issues with DRM an also explains why you need to run separate audio cables.
elcid is offline  
post #10 of 20 (permalink) Old 12-21-2006, 05:12 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

DRM? What is it?
LethalAe86TypeR is offline  
post #11 of 20 (permalink) Old 12-21-2006, 05:16 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

Copyright protection.
elcid is offline  
post #12 of 20 (permalink) Old 12-21-2006, 05:23 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

Quote:
Originally Posted by elcid View Post
Copyright protection.
So what do i need to do about this? I'm need to go back to components?
LethalAe86TypeR is offline  
post #13 of 20 (permalink) Old 12-21-2006, 10:39 PM
Moderator
 
elcid's Avatar
 
Join Date: Nov 2002
Location: chicago
Posts: 9,592
Re: HDMI Connection

Sorry I didnt respond earlier, I was out guitar shopping. Anyway component would be your best bet
elcid is offline  
post #14 of 20 (permalink) Old 12-21-2006, 11:26 PM Thread Starter
 
Join Date: Nov 2006
Location: Stockton,Ca
Posts: 666
Re: HDMI Connection

I put my components back, and the picture is just crap. Everything is in a greenish tint. Anyone know whats up? If this helps im on a 16.2 firmware version.
LethalAe86TypeR is offline  
post #15 of 20 (permalink) Old 12-22-2006, 01:12 PM
 
Join Date: Aug 2003
Location: Odense S, Denmark
Posts: 9,952
Re: HDMI Connection

Quote:
Originally Posted by elcid View Post
Copyright protection.
From Microsoft .

Regards

André



fettouhi is offline  
Reply

Tags
eric johnson , guitar shop

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
sonic maximizer and rack connection sanfender Gear, Equipment, Recording & Off Topic 2 10-28-2006 09:24 PM
ibanez heartfield talon connection [email protected] All Other Guitars (including Prestige) 1 02-26-2006 01:20 PM
hooking up 6 pcs to a broadband connection John Finn Off-topic / Miscellaneous 4 02-17-2006 11:49 AM
Vai and Slash Connection?? Two hands31 Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! 3 07-23-2004 08:14 AM
Neck-body connection Screaming Wind Tech: Setup, Repairs and Mods 0 02-23-2004 08:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome