Help with Windows problem (not burning CDs) - Page 2 - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 18 (permalink) Old 12-20-2006, 06:56 AM
 
Join Date: Aug 2003
Location: Odense S, Denmark
Posts: 9,952
Re: Help with Windows problem (not burning CDs)

Quote:
Originally Posted by Sabu2k1 View Post
Ouch...so what should I do then?
You need a Windows XP machine with WMP 11 then you just copy the plugins (see aboutlugins in firefox) into your Firefox plugins folder.

Regards

André



fettouhi is offline  
Sponsored Links
Advertisement
 
post #17 of 18 (permalink) Old 12-20-2006, 06:57 AM
 
Join Date: Aug 2003
Location: Odense S, Denmark
Posts: 9,952
Re: Help with Windows problem (not burning CDs)

Quote:
Originally Posted by Sabu2k1 View Post
So burning music with WMP 11 is a pay for only setting now?
ROTF

Regards

André



fettouhi is offline  
post #18 of 18 (permalink) Old 12-20-2006, 07:30 PM Thread Starter
 
Join Date: Jul 2004
Location: San Diego, California
Posts: 817
Re: Help with Windows problem (not burning CDs)

Quote:
Originally Posted by fettouhi View Post
You need a Windows XP machine with WMP 11 then you just copy the plugins (see aboutlugins in firefox) into your Firefox plugins folder.

Regards

André
?
I do have a Win XP machine, I think the problem is being misunderstood here, anyway, Ill just stick to using Record Now for my burning needs from now on, thanks for the help and info guys.
ZOMB13 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault leonard deroma Ibanez JEM, UV, JS & Other Signature Models 89 06-18-2007 10:57 AM
Saddle problem on Edge Pro ThomasBJ Tech: Setup, Repairs and Mods 11 04-12-2005 02:05 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
I've finally got the RG2820...however, one problem..advice? triaxis All Other Guitars (including Prestige) 11 11-16-2003 09:06 PM
Input Jack - ... anyone else got this problem? Fabe Tech: Setup, Repairs and Mods 0 03-28-2002 06:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome