PC USB Problem - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-12-2007, 06:47 AM Thread Starter
 
Join Date: Dec 2003
Location: Blackpool (England)
Posts: 266
PC USB Problem

Guys,

I am having some problems with my PC that I need to sort out to start using it for recording.

Iíve had it about 18 months and have never been able to get the USB ports to operate at USB 2.

I am running XP Pro service pack 2 which I have re-installed to no avail.
The motherboard is an Asus P5S800-VM which I know is USB 2 compatible
I have checked the setting in the Bios is correct (weirdly, when I select USB 2 the ports donít work at all)
I bought a USB 2 PCI card but that wouldnít run at USB 2 either.

I am not sure what else to do, other than buy a new board. I havenít been able to find an answers on the ASUS forum.

Any suggestions welcome,

Thanks
Dazza1004 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-12-2007, 07:19 AM
 
Join Date: Jan 2007
Location: Cardiff, UK
Posts: 696
Reviews: 3
Re: PC USB Problem

Have you checked that the wire for the usb port is connected to the usb pins on the motherboard correctly?
Wild_Child is offline  
post #3 of 8 (permalink) Old 10-12-2007, 10:38 AM
 
shredmaster's Avatar
 
Join Date: Apr 2001
Location: Chicago
Posts: 2,494
Re: PC USB Problem

flash the motherboard bios to the recent version
shredmaster is offline  
post #4 of 8 (permalink) Old 10-12-2007, 10:43 AM Thread Starter
 
Join Date: Dec 2003
Location: Blackpool (England)
Posts: 266
Re: PC USB Problem

Quote:
Originally Posted by shredmaster View Post
flash the motherboard bios to the recent version
I think that is my next stop, seems a bit more involved that the usual stuff I am used to but will give it a go non the less
Dazza1004 is offline  
post #5 of 8 (permalink) Old 10-12-2007, 11:15 AM
 
shredmaster's Avatar
 
Join Date: Apr 2001
Location: Chicago
Posts: 2,494
Re: PC USB Problem

after that go to device manager, uninstall ALL usb ports. reboot the machine. XP sp2 will see them and reinstall them. if it doesn't work after that i would manually install the drivers from microsoft....do a search for usb 2 drivers. it will update in xp. sometimes xp isn't good enough and you have to manually install some update / patch.
shredmaster is offline  
post #6 of 8 (permalink) Old 10-15-2007, 04:20 PM
 
shredmaster's Avatar
 
Join Date: Apr 2001
Location: Chicago
Posts: 2,494
Re: PC USB Problem

so what happened?
shredmaster is offline  
post #7 of 8 (permalink) Old 10-15-2007, 05:06 PM Thread Starter
 
Join Date: Dec 2003
Location: Blackpool (England)
Posts: 266
Re: PC USB Problem

hi mate, you were right, updated the bios and it sorted it out.

Many thanks for the advice
Dazza1004 is offline  
post #8 of 8 (permalink) Old 10-15-2007, 11:22 PM
 
shredmaster's Avatar
 
Join Date: Apr 2001
Location: Chicago
Posts: 2,494
Re: PC USB Problem

awesome! glad it worked and i'm glad i could help!
shredmaster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume pot problem (sustainiac related) AirGuitar Tech: Setup, Repairs and Mods 1 10-01-2007 05:32 PM
Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault leonard deroma Ibanez JEM, UV, JS & Other Signature Models 89 06-18-2007 10:57 AM
Saddle problem on Edge Pro ThomasBJ Tech: Setup, Repairs and Mods 11 04-12-2005 02:05 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
I've finally got the RG2820...however, one problem..advice? triaxis All Other Guitars (including Prestige) 11 11-16-2003 09:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome