String Issues... - Jemsite
Off-topic / Miscellaneous Talk about miscellaneous stuff off-topic and not related to music, guitars or bands. No music, gear or anything guitar related here please.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-21-2011, 07:08 AM Thread Starter
 
Join Date: Jan 2011
Location: INDIA
Posts: 8
String Issues...

Hi everyone,
I recently got a pair of D'addario medium top and heavy bottom string set for my Jem, after restringing with it I found that the bridge rises up everytime I try to tune the bottom strings (low e, and a strings.)
i'm unable to resolve this problem, due to this i'm unable to get it in tune..
kindly help me out..
thanks.
Thendrall is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-21-2011, 07:37 AM
 
Join Date: Jan 2007
Location: London, UK
Posts: 790
Re: String Issues...

Welcome to the number one most posted webpage on Jemsite, for the thousands of others who have asked the same question:

http://www.ibanezrules.com/tech/setup/angle.htm
Diamond Dave is offline  
post #3 of 3 (permalink) Old 07-21-2011, 08:09 AM
Banned
 
Join Date: Oct 2008
Location: Brazil
Posts: 5,010
Reviews: 64
Re: String Issues...

You mean.............Trem issues.
There are hundreds youtube videos about how to set up a trem properly but the answer is obvious=

Strings and springs pull your guitar bridge, a perfect balance between them will keep bridge in the right place.
It works exactly like a =


Last edited by 6fingers; 07-21-2011 at 08:15 AM.
6fingers is offline  
Reply

Tags
strings

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with my RG so far... jm1681 Tech: Setup, Repairs and Mods 13 01-20-2007 02:35 PM
amp issues. littlewing777 Tech: Setup, Repairs and Mods 4 12-28-2006 02:24 AM
Jem YM-50 Issues... keithmoore Tech: Setup, Repairs and Mods 1 10-24-2006 02:31 PM
Nut issues woodros Tech: Setup, Repairs and Mods 5 03-12-2004 01:29 PM
Amp issues Sypher Gear, Equipment, Recording & Off Topic 3 02-27-2003 09:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome