Low E String strange problem on JEM7VWH - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-10-2010, 08:55 AM Thread Starter
 
Join Date: Jun 2004
Location: Montpellier, France
Posts: 5
Low E String strange problem on JEM7VWH

Hi,

I just bought a brand new (2009 though with edge pro) JEM7VWH.
The guitar is plainly awesome, however I have a problem with my low E string : from 15th fret down to 24th it doesn't sound clean, like if there were several notes, compared to high E.
I've changed the strings (9s btw), tried to up/low pups and trem, without luck.
I even brought the guitar to two differents stores for setup, and they could not resolve it.

Any idea ?
I don't know what else to do...

Thanks !
Ayerown is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-10-2010, 09:14 AM
 
Join Date: Dec 2008
Location: Australia
Posts: 422
Re: Low E String strange problem on JEM7VWH

What you're describing is probably just a side effect of the large gauge of the string and the short vibrating length it has at the higher frets. Almost all guitars sound worse on the low E from the 15th fret upwards.
littlephil is offline  
post #3 of 5 (permalink) Old 09-21-2010, 12:06 PM
 
Join Date: Feb 2002
Location: Europe
Posts: 33
Re: Low E String strange problem on JEM7VWH

True, why would you need to play much on the low E way up there? move it to the A string man.
Suga D is offline  
post #4 of 5 (permalink) Old 09-21-2010, 12:19 PM
 
Join Date: Mar 2010
Location: Hants/Berks UK
Posts: 465
Reviews: 9
Re: Low E String strange problem on JEM7VWH

It is just what happens when you play that high up on a floppy string.

You could put heavier strings on but I've always had a weird thing against putting anything other than 9's on a JEM. It's like putting off-road tyres on a Ferrari or something.

Lowering the pickup should help a wee bit, but I'd probably change how you pick it, try a couple of different dynamics. Like Suga D said though, play a different string, lol.
Fun111 is offline  
post #5 of 5 (permalink) Old 09-21-2010, 01:52 PM Thread Starter
 
Join Date: Jun 2004
Location: Montpellier, France
Posts: 5
Re: Low E String strange problem on JEM7VWH

I was actually trying to play the attitude song, the main riff at the octave, that is 15th, 16th, 17th frets on the E string, that's how I discovered it.
Didn't know it was normal... but looks like it is.. Thanks
Ayerown is offline  
Reply

Tags
jem7vwh , string

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Humming from my Jem7vwh :S Ralph khoury Tech: Setup, Repairs and Mods 6 12-25-2006 08:28 PM
Strange Problem - Need Help ASAP! waylay00 Pickups & wiring 5 12-09-2006 03:55 PM
Strange Problem - Need Help waylay00 Pickups & wiring 0 12-09-2006 01:10 AM
Jem7vwh g string problem unique77 Ibanez JEM, UV, JS & Other Signature Models 16 03-24-2005 11:07 AM
strange happings - what's the problem with this amp! oooo Gear, Equipment, Recording & Off Topic 3 06-10-2001 11:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome