New Jem/Edge Pro not staying in tune - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-10-2010, 08:53 PM Thread Starter
 
Join Date: May 2010
Location: Ontario
Posts: 8
New Jem/Edge Pro not staying in tune

Anyways, brand new 77vbk off the floor, setup was horrible Felt like I was driving through gravel, do these ship with 10's on em? I put some 9's on her and did a proper setup right away but this edge pro keeps going out just a bit when I really dig in, even tho she's locked up tight. Anyone else having trouble with the edge pro? Also, can I swap it with an edge without modding, ..anyone know?
Supatones is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-10-2010, 09:05 PM
 
Join Date: Dec 2008
Location: alabama u.s.a.
Posts: 1,658
Reviews: 37
Smile Re: New Jem/Edge Pro not staying in tune

did you stretch the 9's properly ? and no quick swap for the ep . it is a great trem though i have all 3 edgepro edgelopro and edge all are great. also the angle might be wrong go to ibanez rules at top click on setup then trem angle .
andrewsfury is offline  
post #3 of 9 (permalink) Old 05-11-2010, 04:51 AM
 
Tank's Avatar
 
Join Date: Oct 2007
Location: Austria
Posts: 926
Reviews: 65
Re: New Jem/Edge Pro not staying in tune

By the sounds of it, you might have to do a complete setup.
Go to ibanezrules.com and follow the setup instructions there LINE BY LINE.

Its a huge pile of work, but it will pay off.

If setup wrong the Edge, Lo-Pro and EP will not stay in tune, same with all Floyds. So changing the trem wont do any good in that cases and the EP is a nice and good trem.
Tank is offline  
post #4 of 9 (permalink) Old 05-11-2010, 12:11 PM Thread Starter
 
Join Date: May 2010
Location: Ontario
Posts: 8
Re: New Jem/Edge Pro not staying in tune

Thanks guys! The trem is level no concern there however, I was checking out Ibanez Rules as per Andrews advice and read up on tuning...realized that I never tightened the lock nut screws when I did the setup, they were considerably loose. Seems like its holding much better now, another couple hours on her and Ill know for sure, loose nut would certainly account for poor tuning. Ill be back with my results. Thanks again.
Supatones is offline  
post #5 of 9 (permalink) Old 05-11-2010, 08:56 PM Thread Starter
 
Join Date: May 2010
Location: Ontario
Posts: 8
Re: New Jem/Edge Pro not staying in tune

Update, Its solid now, tune is holding perfectly even after heavy ****ing, I have had to tighten those two screws behind the nut on my other Ibbys too ..those suckers come loose after a bit.
Supatones is offline  
post #6 of 9 (permalink) Old 05-27-2010, 03:46 PM
 
Join Date: Nov 2004
Location: Canada
Posts: 52
Re: New Jem/Edge Pro not staying in tune

+1 on the lock nut screws. I went through this once. the local luthier added a piece of duct tape to raise the nut and he didn't tighten the screws properly.

Like they say - sometimes, its better to do things yourself.
Project.Music is offline  
post #7 of 9 (permalink) Old 07-11-2010, 08:33 AM
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 29
Reviews: 1
Re: New Jem/Edge Pro not staying in tune

+1 On doing all the steps. Also, adding the chapstick seemed to work big time. I never thought my new RG would stay in tune and NOW it does. Thanks to all of the posts regarding this.
andrewpmast is offline  
post #8 of 9 (permalink) Old 07-11-2010, 09:28 AM
 
Join Date: Oct 2007
Location: The FTL, Florida
Posts: 4,353
Reviews: 21
Re: New Jem/Edge Pro not staying in tune

I'd start with the tension springs at the back of the guitar for the trem. Get a tuner. If you keep falling flat after tuning all six strings, *slightly* tighten the two screws for the springs. If you keep going sharp, *slightly* loosen the springs. If you don't cancel out these forces, your trem will never stay in tune.
Continue with setup from there. And follow Rich's setup section at ibanezrules.com.
mike570 is offline  
post #9 of 9 (permalink) Old 08-07-2010, 05:17 PM
 
Join Date: Aug 2010
Location: USA
Posts: 14
Re: New Jem/Edge Pro not staying in tune

Quote:
Originally Posted by mike570 View Post
I'd start with the tension springs at the back of the guitar for the trem. Get a tuner. If you keep falling flat after tuning all six strings, *slightly* tighten the two screws for the springs. If you keep going sharp, *slightly* loosen the springs. If you don't cancel out these forces, your trem will never stay in tune.
Continue with setup from there. And follow Rich's setup section at ibanezrules.com.
Great tip!
SGplayer is offline  
Reply

Tags
jem guitar

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low E string not staying in tune! AnDr3wYoN Tech: Setup, Repairs and Mods 7 04-11-2009 07:41 PM
i need help with staying in tune... bjamin86 All Other Guitars (including Prestige) 1 01-17-2007 10:18 PM
TRS Pro not staying in tune - please read PacificaJonny Tech: Setup, Repairs and Mods 1 02-22-2006 12:01 AM
Edge Pro II not staying in tune TheSlowChemical Tech: Setup, Repairs and Mods 6 04-17-2004 02:25 PM
Not staying in tune - and now I know why!!!! littlegreenman Ibanez JEM, UV, JS & Other Signature Models 7 10-15-2001 11:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome