New JSsite up! - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-23-2003, 08:41 PM Thread Starter
 
Join Date: Jul 2002
Location: Kansas
Posts: 1,502
New JSsite up!

http://jssite.gotdns.com

It's pretty incomplete now, but the membership system and forum works fine, and I have JS90th pics in the gallery. Have fun .

--JEMavenger
Jeff is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-24-2003, 01:39 AM Thread Starter
 
Join Date: Jul 2002
Location: Kansas
Posts: 1,502
Experiencing some technical difficulties...hopefully it will be back up soon.
Jeff is offline  
post #3 of 8 (permalink) Old 07-24-2003, 08:58 AM
 
Join Date: Feb 2003
Location: Munich, Germany
Posts: 398
JS90th pics... see, see... great pics, who's the highskilled guitar player whom this guitar belongs to and who took these awesome pics?

saTa is offline  
post #4 of 8 (permalink) Old 07-24-2003, 01:24 PM Thread Starter
 
Join Date: Jul 2002
Location: Kansas
Posts: 1,502
RIght when I post the site is up on jemsite, the server goes dead. It doesn't detect an ethernet card when the computer shows up on the router and the lights on the NIC light up. ARGG!!!
Jeff is offline  
post #5 of 8 (permalink) Old 07-24-2003, 04:01 PM
 
Join Date: Oct 2002
Location: new york city
Posts: 670
You don't have a bad cable, do you? Rebooting my router usually helps when i have problems like that.

What OS?
spacenuke is offline  
post #6 of 8 (permalink) Old 07-25-2003, 01:17 AM Thread Starter
 
Join Date: Jul 2002
Location: Kansas
Posts: 1,502
It's not a bad cable...I had it on when I left for work, and it was off when I came home. Nobody touched anything. I think the cable service went out, though.

And the OS is Red Hat Linux 8.0, which sucks in itself, but I don't really want to waste 3 or 4 more days downloading another distro.
Jeff is offline  
post #7 of 8 (permalink) Old 07-27-2003, 07:19 AM
 
Join Date: Jun 2002
Location: KL, Malaysia
Posts: 164
any luck with getting the site up? can't wait to see it in it's full glory
EXCrosslink is offline  
post #8 of 8 (permalink) Old 07-27-2003, 11:38 AM Thread Starter
 
Join Date: Jul 2002
Location: Kansas
Posts: 1,502
I'm goign to have to get the site off of the server and reload the OS, because I can't really figure out anything else... It'll be back within a week.
Jeff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome