Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault - Page 6 - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

Reply
 
LinkBack Thread Tools Display Modes
post #76 of 90 (permalink) Old 02-16-2005, 05:01 AM
 
Join Date: Feb 2004
Location: UK
Posts: 269
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Interesting problem, have you checked the pickup height? If the the pickups are too close to the string all harmonic content is lost in the magnetic pull, the strings can't vibrate. I had a similar problem and lowered the humbucker a heck of a lot so the single coil was tallest and got a much better sound and sustain.

Check the trem height and angle, raise the action so its fairly high and test the harmonics, also a raised fret or uneven/unseated frets can could dead spots and sustain loss

When I got my 2003 7VWH I was shocked at how poor the workmanship was, there is imperfections in the paint, the gold plating is poor in the lefthand side of the trem (only gold plated guitar I have seen this on), dents in the abalone inlays and glue marks, if I had paid the $2000 asking price from new and not the $1000 I did, I would have demanded a refund.

Certainly no PRS would ever leave the factory in that condition, but hey Ibanez don't hand make the JEM's anymore its all quantity over quality, but I still love em and won't sell my JEM's for anything
GuitarAkuma is offline  
Sponsored Links
Advertisement
 
post #77 of 90 (permalink) Old 03-13-2005, 08:03 AM
 
Join Date: Mar 2005
Location: Galway, Ireland
Posts: 1,747
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

[QUOTE=littlegreenman]well, these were certainly not a metal, I thought about a casting as well, but any castable metal will be magneticQUOTE]

THis is not quite right. They will only be magnetic if they have iron, nickel or cobalt. Has anybody thought they might be graphite like the graph tech saddles?
Tom Gilroy is offline  
post #78 of 90 (permalink) Old 03-13-2005, 09:48 AM
 
Join Date: Jun 2004
Posts: 15
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Just to try to assist, I've been unable to duplicate this phenomena on the stock 2004 Jem7vwh I bought 2 days ago. I believe that it was brand new off the truck, with no previous setup other than the Ibanez factory setup. (he called me and told me it came in in the morning, I went to the shop and bought it in the afternoon)

On on side note, I absolutely love this guitar. In 12 years of guitar playing, it has to be the best I have ever played. Its so harmonically rich and alive, and the fretboard is like glass.

All you Jem Geeks already knew that tho! =D

Last edited by Rahab; 03-13-2005 at 10:06 AM.
Rahab is offline  
post #79 of 90 (permalink) Old 03-13-2005, 04:41 PM
 
Join Date: Mar 2005
Location: Eindhoven the Netherlands
Posts: 8
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Ladies and Gentlemen
My first post on Jemsite(first of many i hope)
this aussi was kind of full of himself!
mike77gmc is offline  
post #80 of 90 (permalink) Old 09-10-2006, 11:06 PM
 
Join Date: Jul 2006
Posts: 206
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Yeah, this guy is an absolute shredder. He rips.
TommyGuitar is offline  
post #81 of 90 (permalink) Old 09-11-2006, 09:56 AM
 
Join Date: Apr 2005
Location: Massachusetts, USA
Posts: 883
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

This is an oldie... I wonder why it took four pages for the someone to bring up pickup height as a potential culprit.
Demiurge is offline  
post #82 of 90 (permalink) Old 09-11-2006, 10:40 AM
 
Join Date: Dec 2005
Location: Worcester,MA
Posts: 4,924
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Holy ancient thread Batman!
Lefty Robb is offline  
post #83 of 90 (permalink) Old 04-13-2007, 09:20 PM
 
Join Date: Mar 2007
Posts: 29
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

I sadly have a similar problem with my 2003 77FP.I find artificial harmonics on the high E,A and D strings to be hard to find,and when I do find them they die out fairly quickly.I agree that a guitar which costs $4995 should play beautifully,especially knowing Mr Vai plays and endorses them himself!I also have a dodgey neck.The fretboard above the 17th fret seems to rise leading to bad string buzz on the low E.The only remedy for this would be to raise the action to an unplayable height or something drastic like purchasing a new neck.But the lack of artificial harmonic power has got me stumped.Maybe the new bridge IS the culprate.I also own an Ibanez RG770 which has a Lo Pro Edge trem and slightly lower output pickups,but artificial harmonics are more than easy to find.My Jem has PAF pro pickups in it but I do not think they would be a low enough output pickup for this problem to occur.
shannon is offline  
post #84 of 90 (permalink) Old 06-16-2007, 12:43 AM
 
Join Date: Jul 2003
Location: Australia
Posts: 43
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Hi Guys!

Lenny here ... the originator of this post ...
It's been 4 years now!

After the White jem/new trem problems ... I was fortunate enough at the time to have Ibanez reps, and also the distributer look into the situation and see the problems!

They immediately replaced it with a Blue Jem!!!

Since then, Steve acually borrowed my amp on the Ultra-World tour 2004, and I've softed out playing soft/RnB music with an Australian idol finalist and session work with a UK artist. Eating dinner with MacAlpine, Vai, and Billy was unreal!!! He ended up using my amp in China, Hong Kong, Singapore, Taiwan and Korea as well as Australia ... and then sent it back in the post!

Unreal
Take care guys.
See you all soon.
Time to buy get some more jems in the collection.
Lenny
lennyd is offline  
post #85 of 90 (permalink) Old 06-16-2007, 01:06 AM
 
Join Date: May 2005
Location: Sydney
Posts: 494
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

i dont have any problems with edge pro so..
btw, i dont really get what is the point you are trying to make in the new post.

about the Steve Vai tour, got any pics to prove?
A picture worths a thousand words.....
sugizo_esp is offline  
post #86 of 90 (permalink) Old 06-17-2007, 09:59 PM
 
Join Date: Sep 2004
Location: L.I.N.Y.
Posts: 382
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Maybe he has amnesia or alzheimers...
TheOrangeChannel is offline  
post #87 of 90 (permalink) Old 06-18-2007, 05:29 AM
 
Join Date: May 2006
Location: Deep in the heart of Texas
Posts: 796
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Quote:
Originally Posted by wilch View Post
just googled leonard's name...

Found one link.
http://users.esc.net.au/~paulstuart19/media.htm

Downloading "face of god" now......

wil..
Sounds a lot like old Dark Angel. I like it. I think it's fokked up of a lot of you to rag on his playing when this thread has nothing to do with that. He's a good technical player, so I don't know where y'all get off roasting him like that.

Anyways, I think the music is kick ass, but, DUDE, you need to invest in some computer based recording hardware and software so you can clean up and polish your recordings to professional quality.
BigShred is offline  
post #88 of 90 (permalink) Old 06-18-2007, 05:47 AM
 
Join Date: Dec 2000
Location: Australia
Posts: 2,560
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Wow this is a blast from the past. I can't even remember where that post of mine is?

Thread started in 2003?
wilch is offline  
post #89 of 90 (permalink) Old 06-18-2007, 05:49 AM
 
Join Date: Dec 2000
Location: Australia
Posts: 2,560
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Quote:
Originally Posted by wilch View Post
Hard to really "hear" anything. (sound-quality wise...I'm not making any judgement on the music)
Not my cup of tea. But you know, whatever. He can play.

Back on topic, soooo...I guess we may or may not have gotten some bad VWH's in Australia.

wil..

Ahhhh, hey I wasn't dissing his playing!!!
wilch is offline  
post #90 of 90 (permalink) Old 06-18-2007, 11:57 AM
 
Join Date: May 2006
Location: Deep in the heart of Texas
Posts: 796
Re: Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault

Quote:
Originally Posted by wilch View Post
Ahhhh, hey I wasn't dissing his playing!!!
Wilch, you were polite about it... I wasn't referring to you.
BigShred is offline  
Reply

Tags
abalone inlays , alder body , ebony fretboard , edge pro trem , edge trem , fixed bridge , guitar playing , guitar shop , guitar tech , ibanez catalog , ibanez guitars , ibanez steve vai , ibanez steve vai jem , jem bsb , jem dbk , locking stud , music store , output pickup , paf pro , paf pro pickups , paul gilbert , pickup height , pinch harmonics , prestige guitar , pro edge , pro edge trem , pro pickups , rosewood fretboard , steve vai , string lock , trem height

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
7VWH Edge Pro issue? Random tuning problem Big stew Ibanez JEM, UV, JS & Other Signature Models 26 01-15-2013 11:50 AM
FS: 2003 MIJ RG450LTD Galaxy Black with factory Edge Pro trem DaylightDies Classified Ads: Guitars and Gear 2 07-12-2012 03:56 PM
klick kluck edge problem 7vwh judoka777 Ibanez JEM, UV, JS & Other Signature Models 11 04-28-2012 02:48 PM
Edge Pro ~2003: Any problems with this trem? Dee Tech: Setup, Repairs and Mods 10 03-27-2009 09:24 PM
anyone else have that problem with 2003 edge pro trems hanban Tech: Setup, Repairs and Mods 3 10-20-2004 05:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome