Problem with my jem 77FP - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-12-2004, 02:53 PM Thread Starter
 
Join Date: May 2004
Posts: 2
Problem with my jem 77FP

Hi,
I am having a bad time with my guitar.
When I pull my tremolo bar up (higher the notes) my guitar lose the tune , all strings are up with around 1/4 note.
then , when I pull it down , it is getting back to tune.
anyone have any idea what is the problem ?

also , If anyone can post a setup of the guitar string high

Thanks,
B00Zagl0.
B00Zagl0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-12-2004, 03:20 PM
 
Join Date: Nov 2002
Location: Helsinki, Finland
Posts: 77
chek from Rich's site:
http://www.ibanezrules.com/tech/setu..._stability.htm
you should find the answer there. i found!
pace520 is offline  
post #3 of 3 (permalink) Old 05-13-2004, 03:51 AM Thread Starter
 
Join Date: May 2004
Posts: 2
well , this is a very specific problem.
it is related to tuning but as I said . by pushing my tremelo bar down , I am getting my tune fixed.

It is seems like a specfic problem .

anyone please can direct me to a specfic problem ?

Thanks,
B00Zagl0
B00Zagl0 is offline  
Reply

Tags
tremolo bar

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Jem 77FP TK-JEM555 Ibanez JEM, UV, JS & Other Signature Models 30 10-23-2010 06:49 PM
New look for my 77FP. Ad_Astra Ibanez JEM, UV, JS & Other Signature Models 19 06-07-2008 10:58 PM
2003 Jem 77fp vs. Older Jem 77fp ll Mr Blonde ll Ibanez JEM, UV, JS & Other Signature Models 21 12-15-2005 10:33 AM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome