Volume Pot - Jemsite
Ibanez JEM, UV, JS & Other Signature Models For discussion of Ibanez JEM, Universe and JS (Satriani) guitars only.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-09-2006, 05:40 PM Thread Starter
 
Join Date: Nov 2003
Posts: 1
Volume Pot

Hi Everyone, I am new here. My question is.....I recently purchsed a 2000 Ibanez Jem 7VWH and noticed that when I turn the volume pot from zero to ten, there doesn't seem to be much of an increase in Volume. I had the pot changed with a new one ( 500 k ) but still seems to do the same thing. Also new caps where installed as per the ones Ibanez shows on their wiring diagram. It seems that when I turn the volume pot from zero to 3, the voulme increase a grat deal, vut after that not much volume increase. Can anyone help me?

Thanks Guys,
johnny :-)
johnnyd529 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-09-2006, 05:52 PM
 
Join Date: Dec 2005
Location: Oxfordshire
Posts: 2,244
Re: Volume Pot

That seems pretty normal to me. It will usually just change the gain by changing what the pre amp gets.
Ant1981 is offline  
post #3 of 3 (permalink) Old 05-09-2006, 06:07 PM
HSH
 
Join Date: Jun 2005
Location: Atoka, TN
Posts: 502
Re: Volume Pot

Sounds to me like the guitar has an audio taper pot. You can get a linear taper pot, where "5" is about half the perceived level of "10." I did that on my RG. It's now a push/push linear taper pot to split the bridge pup. Very much smoother increase in volume from 0 to 10. Just depends on your likes.
HSH is offline  
Reply

Tags
bridge pup , ibanez jem , wiring diagram

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Effects loop volume drop in Prosonic sanchez Gear, Equipment, Recording & Off Topic 3 05-31-2005 08:06 PM
HELP! Volume pot problem on my js1000btb. Vaislittlefinger Ibanez JEM, UV, JS & Other Signature Models 5 03-03-2005 08:26 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
Volume Pedals trouble311 Gear, Equipment, Recording & Off Topic 1 03-03-2004 03:23 PM
Volume pedal for Solo boost Dan D Mahnn Gear, Equipment, Recording & Off Topic 7 06-21-2003 01:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome