another problem - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-2002, 08:29 AM Thread Starter
 
Join Date: Jun 2002
Posts: 303
another problem

the edge on my 550 seems to clunk when i flutter the bar, the holder that the bar sits in is tightened up but it still makes the clunking sound, also the flutters are not a obvious as they used to be what can i do?
woodros is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-27-2002, 09:55 AM
 
kirk's Avatar
 
Join Date: Dec 2000
Location: Michigan
Posts: 1,577
New springs?
kirk is offline  
post #3 of 4 (permalink) Old 06-28-2002, 09:13 AM
 
Join Date: Dec 2000
Location: Howell, Mi.
Posts: 915
I had this same thing happen to me on my Floral.
The bridge was sitting too low in the cavity and was rubbing against the body.
I had to shim the neck slightly and raised the bridge about an 8th of an inch.

Then I did a complete setup and adjusted the trem angle/hieght.

Now there is joy in my life
Vaibanez is offline  
post #4 of 4 (permalink) Old 07-03-2002, 09:49 AM Thread Starter
 
Join Date: Jun 2002
Posts: 303
yeah my rg is virtually brand new, i did the thing with the nail polish under the bushings on the arm and that seems to work
woodros is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with PM's? evolvedmb Forum Announcements and Member Help 0 03-17-2008 06:30 AM
problem with EMG ZW set kral Pickups & wiring 1 09-02-2004 05:22 AM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM
Any problem setting up for BEADGB? - Any problem setting up Pudreaux Ibanez JEM, UV, JS & Other Signature Models 2 06-28-2001 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome