Edge Problem - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-23-2007, 05:14 AM Thread Starter
 
Join Date: Jul 2006
Location: currently in Belgium
Posts: 320
Talking Edge Problem

Not a big problem I think. The bar doesn't lock in on one of Edge's. I notice at the top of the hole where the bar goes, there are two slots. Is this where it can just be screwed out? I figure it's a simple thing of maybe the spring is dislodged. I just don't want to attempt anything yet without some feedback first. Thanks.
560licious is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-23-2007, 05:22 AM
 
Join Date: Apr 2006
Location: Australia
Posts: 2,596
Re: Edge Problem

There's a nut underneath you have to undo before unscrewing it from the top.
crevis is offline  
post #3 of 3 (permalink) Old 03-23-2007, 09:54 AM Thread Starter
 
Join Date: Jul 2006
Location: currently in Belgium
Posts: 320
Re: Edge Problem

Ah, cool! Thanks.
560licious is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing Lo-Pro Edge trems with original Edge? Max-T Tech: Setup, Repairs and Mods 1 09-06-2004 07:54 AM
Double edge problem! tony777 Tech: Setup, Repairs and Mods 2 05-20-2004 10:14 PM
Lo pro edge & Double Edge in tune problem Raffel Tech: Setup, Repairs and Mods 21 05-14-2004 08:59 AM
EDGE PRO PROBLEM! PLEASE HELP! Adagio_777 Tech: Setup, Repairs and Mods 7 04-24-2004 05:25 AM
edge tuning problem..... caprile Tech: Setup, Repairs and Mods 3 05-24-2002 02:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome