Humbucker Losing output ? - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-30-2008, 02:44 PM Thread Starter
 
Join Date: Dec 2008
Location: Cayman
Posts: 76
Reviews: 1
Humbucker Losing output ?

I have recently bought bought a new Ibanez Guitar and have swapped the pickups around a bit. I ordered a ToneZone and an Air norton. I found the TZ too hot and thick in the bridge of the guitar (mahogany body, neck through), so I put a FRED in in the bridge that I have been using in my frankenstrat for about 10 years. The FRED has a output spec of 305 (mW I guess) and the AN has a spec of 275. However.... The AN seems a LOT louder than the FRED. For balance I have the AN almost flush with the top and the FRED is about as close as I dare get to the strings.

My Question:

Do humbuckers lose magnetic strength due to the magnet arrangement or did DiM make the FRED differentll years ago ? Or something else.

The FRED is iold enoug that the DP number is stamped into the baseplate of the pup, so I dont think it is a memory issue.....

Tanx


Scott
scotteggshell is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-30-2008, 03:16 PM
 
Join Date: Mar 2001
Location: Los Angeles, CA
Posts: 1,205
Reviews: 12
Re: Humbucker Losing output ?

try lowering the screw poles on the AN and increasing the poles on the Fred.

Reg
reguv760 is offline  
post #3 of 4 (permalink) Old 12-30-2008, 03:25 PM Thread Starter
 
Join Date: Dec 2008
Location: Cayman
Posts: 76
Reviews: 1
Re: Humbucker Losing output ?

I dont really have a problem with the setup, just puzzled by the fact that according to Di
M , the output of the FRED should be higher than the AN...
scotteggshell is offline  
post #4 of 4 (permalink) Old 12-30-2008, 04:21 PM
 
Join Date: Mar 2001
Location: Los Angeles, CA
Posts: 1,205
Reviews: 12
Re: Humbucker Losing output ?

mmm... double check the wiring on the Fred. If it's not that, maybe it IS an old pup that's losing it's strength but i've never heard of magnets losing their charm...
How is the AN orientated; is the screw poles towards the neck or bridge?
Also, shouldn't this thread be in the Pickups & Wiring section?

Reg
reguv760 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ibanez Losing Fans Thrash All Other Guitars (including Prestige) 68 01-28-2007 12:43 AM
Vintage Output Neck Humbucker TonyT1000 Pickups & wiring 3 07-04-2006 01:14 PM
Losing a loved one shredmaster Off-topic / Miscellaneous 26 06-06-2006 04:30 PM
How much output????? ELicari All Other Guitars (including Prestige) 3 07-05-2005 07:45 PM
Help with Evo Humbucker output Volumes!!!!!!! robbiedp Tech: Setup, Repairs and Mods 2 03-25-2005 01:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome