Ibanez Lo-Pro Edge Tuning Problem - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 06-24-2011, 05:54 PM Thread Starter
 
Join Date: May 2011
Location: Italy
Posts: 59
Ibanez Lo-Pro Edge Tuning Problem

Hello everyone.

I've an awesome Ibanez RGR570IPT with the Lo-Pro Edge tremolo.

I read this is an awesome tremolo. This tremolo has been used by Vai too!

I've got some tuning problems. When I use the whammy bar, it goes out of tune, and the guitar go back in tune if I don't use the tremolo.

What can I do?
VexHead is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 06-24-2011, 06:48 PM
 
Join Date: Jul 2009
Location: San Marcos, TX
Posts: 175
Reviews: 2
Re: Ibanez Lo-Pro Edge Tuning Problem

There could be several reasons why it is not staying in tune. For one, if they're new strings, you gotta stretch the strings to relieve some slack out of them. Second, you need to make sure the strings are properly locked/clamped both at the nut and the trem. Another thing that could be causing this is a loose stud which you would probably have to get repaired at shop. Lastly, make sure the thing is setup properly. Use the following as a guide for proper setup:


http://www.ibanezrules.com/tech/setup/index.htm

Like I said, there are a # of reasons why its not staying in tune. Getting floating trems setup properly is a pretty detailed science, but once you get it it's pretty effing sweet. This is a start so I hope this helps!

Cory
cornstar70 is offline  
post #3 of 16 (permalink) Old 06-24-2011, 07:01 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Ibanez Lo-Pro Edge Tuning Problem

Are you stretching the strings? Is the guitar intonated correctly?



AlaskaBat is offline  
post #4 of 16 (permalink) Old 07-02-2011, 05:17 PM
 
Join Date: Aug 2010
Location: edison nj 08817
Posts: 612
Re: Ibanez Lo-Pro Edge Tuning Problem

i have 2 lo pros one in a 770..the other in a 550..an i love them..best trem there is..try the link it will help you out alot on a proper set up...best of luck
pink13 is offline  
post #5 of 16 (permalink) Old 07-02-2011, 05:23 PM Thread Starter
 
Join Date: May 2011
Location: Italy
Posts: 59
Re: Ibanez Lo-Pro Edge Tuning Problem

Hello.
Sorry if I didn't answer!
Yeah, i Stretched the strings and it is intonated correctly.
But I don't know what can I do! The Ibanez goes out of tune when I use the tremolo, but only when "bend the note". Sorry, but I don't know how to say it in english.
Mhh… It goes out of tune when I pull the tremolo upwards.

Understand?

I'm going to bring it to a lute maker…*


HEELP!
VexHead is offline  
post #6 of 16 (permalink) Old 07-02-2011, 09:02 PM
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 182
Re: Ibanez Lo-Pro Edge Tuning Problem

We call that a "pull-up". Does it go back in tune if you do a dive (push it down) afterwards?

I think you need to sharpen your knife edges:

http://www.ibanezrules.com/tech/setup/sharpening.htm
just4kinks is offline  
post #7 of 16 (permalink) Old 07-03-2011, 05:35 AM Thread Starter
 
Join Date: May 2011
Location: Italy
Posts: 59
Re: Ibanez Lo-Pro Edge Tuning Problem

Yes just4kinks, it goes back in tune if I push it down!
VexHead is offline  
post #8 of 16 (permalink) Old 07-03-2011, 09:36 AM
 
Join Date: May 2008
Location: Washington, DC
Posts: 5,746
Re: Ibanez Lo-Pro Edge Tuning Problem

Try replacing the trem studs and sharpening the knife edges.
Takin' a Ride is offline  
post #9 of 16 (permalink) Old 07-03-2011, 11:58 AM
 
Join Date: Oct 2009
Location: Georgia, USA
Posts: 2,878
Reviews: 4
Re: Ibanez Lo-Pro Edge Tuning Problem

Here what you need to do.
1.) set the fine tuners to the middle,
2.) unlock the nut pads
3.) Dive the bar up and down a few times, always ending on a dive
4.) tune with the tuners on the headstock, not the fine tuners.
5.) repeat 3-4 a few times until the tuning settles.
6.) Re-lock nut, do some whammy stuff, if not in tune, start back at 2
7.) ???????????????????????
8.) profit.

read this before you do anything stupid (coughsharpentheknifeedgescough) http://www.ibanezrules.com/tech/setup/lockdown.htm

Good luck!
fwd0120 is offline  
post #10 of 16 (permalink) Old 08-23-2011, 06:18 AM Thread Starter
 
Join Date: May 2011
Location: Italy
Posts: 59
Re: Ibanez Lo-Pro Edge Tuning Problem

I'm alive

Now I'm going to change the tongs (?)("molle" in italian) , and the locking nut. Also I'm going to sharp the edges.

Just a question: If, after the work, the guitar won't stay in tune? What can I do?
VexHead is offline  
post #11 of 16 (permalink) Old 08-23-2011, 10:43 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Ibanez Lo-Pro Edge Tuning Problem

Does it happen on all strings? Have you tried changing strings? Was the locknut bad? Why did you change it? My Italian is a bit rusty, so I don't remember "molle." Go to ibanez.com, or ibanezrulez.com and find the part name or number.



AlaskaBat is offline  
post #12 of 16 (permalink) Old 08-23-2011, 07:55 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,116
Reviews: 2
Re: Ibanez Lo-Pro Edge Tuning Problem

I guess I'll ask the obvious.....are the locking screws locked down???
RGTFanatic is offline  
post #13 of 16 (permalink) Old 08-24-2011, 05:29 AM Thread Starter
 
Join Date: May 2011
Location: Italy
Posts: 59
Re: Ibanez Lo-Pro Edge Tuning Problem

Quote:
Originally Posted by AlaskaBat View Post
Does it happen on all strings? Have you tried changing strings? Was the locknut bad? Why did you change it? My Italian is a bit rusty, so I don't remember "molle." Go to ibanez.com, or ibanezrulez.com and find the part name or number.
Yes, with all strings.
I changed them with DR Tite Fit 9-46.
This is what I meant for "molle" http://www.webalice.it/gianlui/img/chitarra/molle.jpg
VexHead is offline  
post #14 of 16 (permalink) Old 08-24-2011, 05:50 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: Ibanez Lo-Pro Edge Tuning Problem

Quote:
Originally Posted by VexHead View Post
You've got 4 items in that cavity: Trem claw screws, trem claw, trem springs, and the trem block.

On a side note, I translated "molle." As a noun, it means "tongs." That gave me a first thought of the trem claw screws until I looked at the adjectives: soft, flabby, tender, weak, lax, squashy and feeble. Those are pretty strong arguments to indicate the trem springs.

Have you looked at the knife edges yet?



AlaskaBat is offline  
post #15 of 16 (permalink) Old 08-24-2011, 06:41 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,116
Reviews: 2
Re: Ibanez Lo-Pro Edge Tuning Problem

I'll ask again.......

Quote:
Originally Posted by RGTFanatic View Post
I guess I'll ask the obvious.....are the locking screws locked down???
RGTFanatic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Edge 3 Tuning problem!!! prydogga Tech: Setup, Repairs and Mods 30 06-26-2010 10:10 AM
Original Edge tuning stability problem Winter Tech: Setup, Repairs and Mods 8 06-08-2010 03:47 PM
Edge Pro Tuning Stability Problem TheYoungGuitarist Tech: Setup, Repairs and Mods 1 01-14-2009 09:10 PM
edge tuning problem..... caprile Tech: Setup, Repairs and Mods 3 05-24-2002 02:52 AM
edge tuning problem - edge tuning problem johank Tech: Setup, Repairs and Mods 1 10-03-2001 09:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome