lo-pro floyd problem - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 12-25-2011, 03:47 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
lo-pro floyd problem

Hello
I have a little problem with my lo-pro on '95 alder rg570. If I press down the whammy bar all string goes out out tune a little ( every string 10-15 cents down). If I pull the whammy bar up again every string goes back in tune. I didn't tune my guitar for 2 months, because it's perfectly in tune (I had this problem before, so strings are ok), except when i press down the whammy bar.

Anybody knows where is the problem ? Should I lubricate knife edges with graphite ?

Last edited by ravselj; 12-25-2011 at 04:19 PM.
ravselj is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-25-2011, 04:21 PM
 
Join Date: Sep 2011
Location: Michigan
Posts: 1,060
Reviews: 1
Re: lo-pro floyd problem

if the strings have been on your guitar, and unless you have not played it in that time, I would start with strings and a set up.
Jamm'n Jimmy is offline  
post #3 of 13 (permalink) Old 12-25-2011, 05:03 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
Re: lo-pro floyd problem

I play this guitar every day for 2 years and this problem is always there, even when new strings are on. It's set up as it should be.
ravselj is offline  
post #4 of 13 (permalink) Old 12-25-2011, 05:05 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,571
Re: lo-pro floyd problem

You never tune after a pullup, you tune after dive only.
Rich is offline  
post #5 of 13 (permalink) Old 12-27-2011, 04:19 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
Re: lo-pro floyd problem

Now I tuned it after a dive bomb .

But the problem is stil there, lo-pro tremolo simply don't want to return to the right place.
ravselj is offline  
post #6 of 13 (permalink) Old 12-27-2011, 04:41 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,571
Re: lo-pro floyd problem

You have to be specific.

It goes out of tune after a dive?
Rich is offline  
post #7 of 13 (permalink) Old 12-28-2011, 08:31 AM
 
Join Date: Nov 2011
Location: Germany
Posts: 165
Re: lo-pro floyd problem

Check the nuts on the locking saddle!!
If they're turned by 90 the strings can slip underneath which results in the guitar going out of tune every time you use the trem (Divebombs AND Upbends!!)

I've spent hours once to check for the failure until I noticed that the previous owner I got it from had turned the locking nuts.
The nuts are concave on the bottom. If you turn them, the concave shape doesn't fit onto the convex upper side of the saddle, resulting in a very small spot where the strings are locked! That's not enough to hold the strings in position, they kinda "slide" underneath the nuts and you might not actually HEAR it.

Very small mistake but a tremendously nerving result!!!
Jemanized is offline  
post #8 of 13 (permalink) Old 12-28-2011, 12:30 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
Re: lo-pro floyd problem

I'll try it and report

well now it's tuned after dive so i can make 10 dive bombs and it will stay in tune. But after a single pull-up all strings would be tuned to high. Then if I make dive again, every string would be in tune again.
ravselj is offline  
post #9 of 13 (permalink) Old 12-28-2011, 12:35 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,571
Re: lo-pro floyd problem

You've solved half the problem, the rest is lubrication. Spin the studs 180* and fill the exposed side with lip balm, or any lubricant with PTFE's. Spin them back.
Rich is offline  
post #10 of 13 (permalink) Old 12-30-2011, 02:13 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
Re: lo-pro floyd problem

I lubricated it and it works much better. Problem is stil there, but in range of 4 cents witch is ok for me.
ravselj is offline  
post #11 of 13 (permalink) Old 01-07-2012, 12:58 PM Thread Starter
 
Join Date: Apr 2010
Location: Slovenia
Posts: 13
Re: lo-pro floyd problem

Update... ...I polished knife edges with 400 grit stone. Now everything stays perfectly in tune even aften dive bomb or pull-ups
ravselj is offline  
post #12 of 13 (permalink) Old 01-07-2012, 01:38 PM
 
Join Date: May 2006
Location: France
Posts: 362
Re: lo-pro floyd problem

That's good to know ravselj! I was following this thread as I had the same issue before!
cosmitron is offline  
post #13 of 13 (permalink) Old 01-12-2012, 08:28 PM
 
Join Date: Jan 2012
Location: Philippines
Posts: 15
Re: lo-pro floyd problem

I have the same issue with my lo pro. Anyways, I think this thread just helped me. Thanks!
Pipoy is offline  
Reply

Tags
lo pro tuning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with floyd on rg1077xl new_breed All Other Guitars (including Prestige) 21 05-15-2006 12:56 PM
Gotoh Floyd problem :( Shredcows Tech: Setup, Repairs and Mods 6 11-07-2005 12:25 PM
problem with licensed floyd rose slayer Tech: Setup, Repairs and Mods 6 03-17-2004 12:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome