Loose part in SV5470f tremolo - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-16-2017, 06:12 AM Thread Starter
MWB
 
Join Date: May 2017
Location: Netherlands
Posts: 2
Question Loose part in SV5470f tremolo

Hey guys,

Hope this is the right subforum. I recently noticed a loose parts in my SV5470f's trem. Turns out it's a tiny screw and some metal ring (see photo). It looks like it doesn't affect the trem's performance, bit I'd like to get the part back in place. I just don't have a clue where the part was originally located in the trem.

Any ideas? Appriciate it!

edit: photo doesn't work. It's a small screw (3-4mm) and the metal object is a small L-shaped object approx 8mm wide

Last edited by MWB; 05-16-2017 at 06:20 AM. Reason: Photo does not work
MWB is offline  
Sponsored Links
Advertisement
 
Reply

Tags
sv5470f , synchronizr

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Edge tremolo, loose the back springs yzerman Tech: Setup, Repairs and Mods 6 04-05-2014 04:45 PM
Loose Edge Pro tremolo Boz0r Tech: Setup, Repairs and Mods 3 12-27-2012 03:03 PM
Jem7V Tremolo arm too loose amahran Tech: Setup, Repairs and Mods 9 10-07-2012 09:18 PM
RG570 Edge Tremolo one stud insert loose leclaw Tech: Setup, Repairs and Mods 5 02-22-2006 12:25 PM
Loose whammy bar(/tremolo arm) - Can I fix it permanently? MrNiceguy87 Tech: Setup, Repairs and Mods 10 03-03-2002 04:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome