NGD + bridge problems :( - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-17-2010, 02:21 AM Thread Starter
 
Join Date: Sep 2010
Location: Canada
Posts: 160
NGD + bridge problems :(

So I got my first Ibanez about a week ago. Ibanez 1997 S540 MIJ. It is a sexy beast. here are some pics for all of you.




Why not throw in a pic of some other gear?


I love this guitar and I want to resolve this problem with out getting rid of it. But the Lo-Pro is supposed to be one of the best floating trems out there and the tuning stability on mine is crap. It will never stay in tune! I don't even need to use the trem bar and it goes out of tune after 10 minutes of playing or less! Not to mention it takes at least 5 minutes to get it tuned with the fine tuners. The strings have been stretched and the guitar was setup by a professional who works as a guitar tech in music stores not to mention he has about 8 other Ibanez guitars. The tuning stability was even worse when I first got it but I stretched the strings and it got a bit better. What could be wrong other than the setup? Could you send me a link to how to set up a lo pro trem? I'll give that a shot and then return with the results.
Levi79 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-17-2010, 02:30 AM
 
Join Date: Jan 2007
Location: London, UK
Posts: 790
Diamond Dave is offline  
post #3 of 8 (permalink) Old 10-17-2010, 03:25 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: NGD + bridge problems :(

Do a proper setup--sounds like an intonation problem.



AlaskaBat is offline  
post #4 of 8 (permalink) Old 10-17-2010, 10:53 AM
 
Join Date: Jul 2009
Location: Lancaster, UK
Posts: 469
Reviews: 15
Re: NGD + bridge problems :(

Quote:
Originally Posted by AlaskaBat View Post
Do a proper setup--sounds like an intonation problem.
Intonation wouldn't get better or worse with playing, though.

I'd go with trem studs not locked or nut loose on the neck, then maybe badly worn studs or knife edges.
MarkE is offline  
post #5 of 8 (permalink) Old 10-17-2010, 01:19 PM
 
Join Date: Nov 2005
Location: Florida
Posts: 4,108
Re: NGD + bridge problems :(

I agree with MarkE
newbieguitarmaker is offline  
post #6 of 8 (permalink) Old 10-17-2010, 01:47 PM Thread Starter
 
Join Date: Sep 2010
Location: Canada
Posts: 160
Re: NGD + bridge problems :(

I just got off the phone with the guy I bought it from/set it up for me and he said it never had this problem in the year he had it.
He said it was most likely the saddles or possibly the nut pad. Although he was surprised there was any problems at all.

I'm so lucky that when I buy used gear I get good dudes. I bought my 6505 combo and the guy said the tubes were all good. I played it for a couple days and 2 of the preamp tubes were bad. When I bought it he told me to get tubes from him because he has a whole set of tubes for this amp that he's not going to be using. When I told him the tubes were bad he wanted to just trade back my valveking +the cash I gave him. But I was going to the studio soon and I asked if I could just have those tubes. He gave me 5 12ax7's and 2 6L6GC's. He could have told me to just **** off and say that it's my problem now but he didn't.

And the guy who I bought the S from is going to do everything he can to make it all good I'm sure of it.
Levi79 is offline  
post #7 of 8 (permalink) Old 10-17-2010, 03:00 PM Thread Starter
 
Join Date: Sep 2010
Location: Canada
Posts: 160
Re: NGD + bridge problems :(

I figured out the problem!!!
It was the nut pad. When I called the guy he said to take off the lock nuts, play it without using the bar and see if it holds a tune better and it did. Thanks for the help everyone.
Levi79 is offline  
post #8 of 8 (permalink) Old 10-17-2010, 10:18 PM
VCR
 
Join Date: Oct 2010
Location: New Hampshire, USA
Posts: 158
Re: NGD + bridge problems :(

Quote:
Originally Posted by Levi79 View Post
I figured out the problem!!!
It was the nut pad. When I called the guy he said to take off the lock nuts, play it without using the bar and see if it holds a tune better and it did. Thanks for the help everyone.

No no.

Takes a bit of time to master these trems. It can be done with research and thought. If you need a new nut I would advise getting one. The internet will have what you need for under 40 bucks maybe under 30. Taking the pads off is NOT the fix, every time you bend a string, vibrate a string or just pluck it you are moving its original spot from the nut and the springs move in the rear. Everything needs to be rigid and proper.

There is a TON of info out there on setup and I will not touch it here. That guitar you have can stay in tune forever if it is done right. But it is best if you know how to do it and not spend money for techs who I have seen make a guitar worse. Hey, had it happen to me. Then I learned how to do it myself. So can you

Last edited by VCR; 10-17-2010 at 10:19 PM. Reason: Used the word "****"
VCR is offline  
Reply

Tags
bridge , lopro , s540 , stability , tuning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
First time with ZR Bridge & Problems, HELP! xmacvicar All Other Guitars (including Prestige) 12 12-03-2008 02:54 PM
JS100 Bridge Problems hylianhero27 Ibanez JEM, UV, JS & Other Signature Models 9 12-19-2006 05:21 PM
Bridge problems JT 585T wildchild247 Tech: Setup, Repairs and Mods 6 11-27-2005 06:19 PM
Restringd my RG. Now problems with the bridge, its fu**d Swirly Tech: Setup, Repairs and Mods 17 06-01-2003 05:50 AM
S 7 string bridge problems - help! slimegod All Other Guitars (including Prestige) 3 04-03-2001 09:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome