rg2127x intonation and bridge problems - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-30-2002, 04:09 AM Thread Starter
 
Join Date: Sep 2002
Location: The Netherlands
Posts: 64
rg2127x intonation and bridge problems

So i got my new axe last friday, but I have a huge problem with it. I first tuned it up with the factory strings still on it, then I thought, let's get my favourite strings straight away. Ernie Ball slinky's: .010 .013 .017 .026 .036 .046 .056
So i let the guitar get used to the strings for about half a day, (the bridge was WAY up!) I loosened the strings, to adapt the springs for the bridge. Now, what it basically comes down to, is that I turned the screws for the bridge (screws for the springs) as far in the body as possible, but STILL i have a way too high action. I know I should pay attention to the little stripe on the LO PRO EDGE to set it up right... Do you think it's the strings? Have you had experience with this?

Furthermore, when I try to intonate, I have the same problem. A boundry...

I need to move the saddles away from the neck, to achieve the right intonation. The problem is, i can't move the saddles any further away (fine tuners in the way), still the intonation is not correct.

Have you people experienced this? IS it my strings? I do not want to change gauges for this. But that shouldn't be necessary right? These axes should be ok with up to .013 gauge strings right?

Anyway, any help on this is VERY welcome.

P.S. It might be important to add, that the saddle problem, is the same as what I have on my ESP (i can get the intonation JUUUUUST right on this one) on which I also use Ernie Ball .010 through .046

btw, I'm talking about normal tuning, so no dropped D or whatever...
Raffel is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-30-2002, 04:15 AM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,702
You need at least 4 springs with that guage.

It's not the fine tuner but the string lock screw that keeps you from intonating the low E, and sometimes the A. I know a guy that had a couple reshaped shorter so it would intonate.
Rich is offline  
post #3 of 4 (permalink) Old 09-30-2002, 04:48 AM Thread Starter
 
Join Date: Sep 2002
Location: The Netherlands
Posts: 64
yes you're right, it IS the string locks, my mistake. But will the 4 springs solve the intonation problem?

Mods, sorry for double posting. You can close this topic here, as I posted it in repairds and mods already...
Raffel is offline  
post #4 of 4 (permalink) Old 09-30-2002, 07:43 AM
 
Join Date: Apr 2001
Location: North London, innit bruv, safe, UK
Posts: 1,717
My 2027 is setup with .10's as yours, and it needs 4 springs. Get a new spring, put it in and the bridge should go into the right position 9look in the tech section) which should sort everything out nicely

James
7 Dying Trees is offline  
Closed Thread

Tags
ernie ball , gauge strings , pro edge , string lock

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in














Similar Threads
Thread Thread Starter Forum Replies Last Post
Intonation problems hp29 Tech: Setup, Repairs and Mods 4 03-05-2012 03:05 AM
Setup Problems (Intonation etc.) IrishIbanezFan Tech: Setup, Repairs and Mods 13 11-30-2010 11:39 AM
Intonation Problems With RG1570. PLEASE HELP! shogun Tech: Setup, Repairs and Mods 20 03-29-2007 09:35 AM
Intonation problems on my 7vwh. Willin Tech: Setup, Repairs and Mods 1 10-25-2003 06:35 PM
Spontanious intonation problems! Thegeneral Tech: Setup, Repairs and Mods 7 05-29-2002 01:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome