Upstroke problem - Jemsite
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-05-2010, 08:56 AM Thread Starter
 
Join Date: Sep 2009
Posts: 14
Upstroke problem

Everytime i do an upstroke on the low e string and a string, very little sound comes out of my. Almost as if i play unplugged. I dont know what to do.

Anyone got any suggestions?

Thanks
Kriller30 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-05-2010, 09:32 AM
 
Join Date: Apr 2008
Location: Rochester NY
Posts: 387
Re: Upstroke problem

Are you muting the strings while you pick by accident?
corpraider69 is offline  
post #3 of 13 (permalink) Old 05-05-2010, 09:43 AM Thread Starter
 
Join Date: Sep 2009
Posts: 14
Re: Upstroke problem

No its unfortunately not just that
Kriller30 is offline  
post #4 of 13 (permalink) Old 05-05-2010, 09:49 AM
 
Join Date: Apr 2008
Location: Rochester NY
Posts: 387
Re: Upstroke problem

Are you making good contact with the pick? Maybe its the way you are holding your pick?
Try to make the same contact as you do on downstrokes
corpraider69 is offline  
post #5 of 13 (permalink) Old 05-05-2010, 09:58 AM Thread Starter
 
Join Date: Sep 2009
Posts: 14
Re: Upstroke problem

It stille sounds like i play unplugged. Could it have something to do with my pickups?
Kriller30 is offline  
post #6 of 13 (permalink) Old 05-05-2010, 04:07 PM
 
Join Date: Jan 2010
Location: Chesapeake, Va
Posts: 346
Re: Upstroke problem

That's... Wierd. Sounds like it's your picking technique. There's no reason for it to sound any different than a downstroke.
TheLivingDead is offline  
post #7 of 13 (permalink) Old 05-05-2010, 06:34 PM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,198
Reviews: 120
Re: Upstroke problem

If your down-stroked picks sound fine I'm afraid it's probably something wrong with your picking technique. You must be catching the string with your hand and not actually realising it.
LonePhantom is offline  
post #8 of 13 (permalink) Old 05-06-2010, 12:10 PM Thread Starter
 
Join Date: Sep 2009
Posts: 14
Re: Upstroke problem

It cant be something with my picking. I havent changed my picking and even if i pick and upstroke and make sure i dont hit the strings it still sounds unplugged.

Last edited by Kriller30; 05-06-2010 at 12:15 PM. Reason: spelled wrong
Kriller30 is offline  
post #9 of 13 (permalink) Old 05-06-2010, 12:20 PM
 
Join Date: Apr 2008
Location: Rochester NY
Posts: 387
Re: Upstroke problem

Is something wrong with your guitar? Can you hear your upstrokes on a different guitar?
Maybe you have a bad input jack or a flakey pickup or switch. Try a friends guitar.
corpraider69 is offline  
post #10 of 13 (permalink) Old 05-06-2010, 12:25 PM
 
Join Date: Apr 2009
Location: I reside on a peaceful patch of land in rural Pennsylvania
Posts: 146
Re: Upstroke problem

did you leave a pick in your strings ;]
Willb526 is offline  
post #11 of 13 (permalink) Old 05-06-2010, 01:00 PM Thread Starter
 
Join Date: Sep 2009
Posts: 14
Re: Upstroke problem

I tried to adjust a little on my pickups but it only helped on my A string
Kriller30 is offline  
post #12 of 13 (permalink) Old 05-06-2010, 06:44 PM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,198
Reviews: 120
Re: Upstroke problem

Does the same thing happen on another guitar? If it does then it is definitely your picking technique.

A pickup will do the same thing down stroke and up stroke, it just picks up the string vibrations and sends them to your amplifier. It doesn't to if differently based on which way you pick.
LonePhantom is offline  
post #13 of 13 (permalink) Old 05-06-2010, 07:05 PM
 
Join Date: Dec 2008
Location: alabama u.s.a.
Posts: 1,658
Reviews: 37
Smile Re: Upstroke problem

i think you'r accidently hitting John petrucci's new chord( Z MINOR). lol
just kidding muhahahahahha, but when i play all chords are fine when tuned to 440 except d sounds off and its on all my guitars, weird huh it's a gremlin in your playing.
andrewsfury is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
JEM 555 Problem. Tuvster Ibanez JEM, UV, JS & Other Signature Models 37 03-28-2007 08:40 AM
A JEM 555 Problem... Reath Ibanez JEM, UV, JS & Other Signature Models 3 06-25-2004 06:15 PM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM
Any problem setting up for BEADGB? - Any problem setting up Pudreaux Ibanez JEM, UV, JS & Other Signature Models 2 06-28-2001 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome