2027 problems - post insert and hum - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-17-2002, 06:06 PM Thread Starter
 
Join Date: May 2001
Location: Spain
Posts: 258
2027 problems - post insert and hum

Hi guys
I'm just making the last mod to the 2027 ( AirNorton) to add to Kevans mod and the Tone Zone.

I've done it myself. *but position 2 ( considering 1 as bridge position) hums. Which connection or connectons on the 5 way switch correspond to this position, so I can check it out ?

Another thing is that I cant get the action low enough. So I put a shim in a few weeks ago. Still not enough. But today I noticed that the post insert ( the metal bit that goes in the wood so that the post screws in) on the high E side is not all in...The other one is down to wood level, but this one is up like a cm Is this normal??
Ok OK I just noticed it pushes back in... But surely it shouldnt come out in the first place, right? I'll have to do glue it in right?

Last question: How do you take off a DE trem?


Thanks for your help

julio

ps Thanks Brian
julio is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-17-2002, 07:11 PM
 
Join Date: Dec 2000
Posts: 1,429
2027 problems

You have to remember that the piezo section and the magnetic section are COMPLETELY SEPARATE. *(I know I've said that 5000 times, but I *still* get emails asking me why they're 'together'.)
The KJG Wiring Mod does NOT affect your magnetic pickup wiring, or magnetic selector switching.

In regards to putting the TZ/AN in:
Double-check your wiring of the pickup selector switch. *Even a clear diagram can be confusing sometimes. *Make sure you have all the necessary jumpers in the right places. *Check to make sure the switch hasn't been "cooked" by the soldering iron. *Also, look to see that some rouge solder hasn't slipped onto a contact that it shouldn't have (those slippery little bastards...).

In Pos.2, the bridge pickup is in Series, so if you're close to fluorescent/neon lights, or a computer monitor, you'll get a nasty buzz. *Also, check the ground wire. *I've looked down many times and said, "Oh...sure would be nice to have THAT hooked up...". * LOL

"How do you take off a DE trem?"
You don't. *:-)
If you absolutely, postitively MUST take the trem off, contact the tech guys at LR Baggs. *They're EXTREMELY helpful, and can walk you through the EXTREMELY COMPLICATED procedure step-by-step.
Kevan is offline  
post #3 of 3 (permalink) Old 04-18-2002, 07:11 AM Thread Starter
 
Join Date: May 2001
Location: Spain
Posts: 258
2027 problems

Thanks Kev

I'm going to have to re check all the wiring again...My eye sight is getting to old for this.......

I have glued the trem anchor back in, so that should be ok.

As for taking the trem off to get the anchor out, there is obviously no need as it has enough wire to pull it away..duh!

Why would it be that lately when I block a trem "a la Rich" does the trem pop off the posts when the strings are removed?? It never used too but now its happened the last 2 times...

Thanks
Julio
julio is offline  
Reply

Tags
bridge pickup , bridge position , kjg wiring mod , pickup selector switch , pickup wiring , tone zone

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum problems, glitches, etc. POST HERE ONLY PLEASE jemsite Forum Announcements and Member Help 167 09-28-2011 07:36 AM
Where to find/order Zero-Resistance Stud Post insert/bolt. Metalartin Tech: Setup, Repairs and Mods 4 07-25-2008 05:04 PM
RG570, loose trem post stud insert leclaw All Other Guitars (including Prestige) 0 02-18-2006 10:46 PM
edge pro saddle insert problems The Madness Here Tech: Setup, Repairs and Mods 8 12-31-2003 09:01 PM
2027 and pickups!!!! - Monstrous 2027- Exotic Shredding All Other Guitars (including Prestige) 8 01-27-2001 08:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome