Amp volume low, gets loud, crackles - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-31-2012, 09:26 PM Thread Starter
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 56
Amp volume low, gets loud, crackles

I have a Bugera 333XL 2x12 combo, and I know what you're all thinking, it's an unreliable amp and I knew that before I bought it, but I took a chance anyways. It's been fine for over a year, but recently it's started to have this problem.

So for the most part the volume it puts out seems normal to me, but then every once in a while it will get really loud, maybe twice as loud, and it will make a bad crackling and cutting-out sound.

I've tested with multiple guitars, multiple cables, and without pedals, so I know it is isolated to the amp. I swapped the power tubes with a new set and I'm still experiencing this problem. My next test is to swap the preamp tubes when I order some more, but I wanted to get some input on what the problem might be.

Thanks.
Jeffplaysguitar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-16-2012, 10:41 AM
 
Join Date: Jan 2012
Location: Maui Wowee!!!
Posts: 165
Re: Amp volume low, gets loud, crackles

Sounds like a bad volume pot. Hard to diagnose from a distance, but that would be my 1st guess.
Try wiggling each knob, one at a time to see if you can reproduce the noise.
Monsta-Tone is offline  
post #3 of 3 (permalink) Old 02-16-2012, 06:59 PM
 
Join Date: Mar 2005
Location: South wales UK
Posts: 222
Reviews: 12
Re: Amp volume low, gets loud, crackles

It could be a preamp tube I had similar issues on my Peavey, the main issues with Bugera were the first runs having bad connections in one point that would melt, the issue your having can occur on more "reliable" amps.

I'm actually contemplating getting a 333xl 212 myself, try tapping the preamp tubes with a pencil...

you may just have a bad preamp tube in one section, is this only on a specific channel or all of them?
ozzuk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Only 1 audio track and it crackles...! Ibanezer_hi Gear, Equipment, Recording & Off Topic 4 07-19-2009 04:39 PM
My amp is too loud. What can i do? Bladerunner Gear, Equipment, Recording & Off Topic 12 11-04-2005 03:03 AM
pops and crackles... (this is getting tedious now...) Kev Brigden Gear, Equipment, Recording & Off Topic 7 02-06-2004 05:37 PM
Frying Bacon - pickups crackles occasionally timc Tech: Setup, Repairs and Mods 2 03-21-2001 08:32 PM
My Legacy crackles - Actually, it snaps and pops, too bduersch Tech: Setup, Repairs and Mods 10 03-02-2001 12:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome