Another ZR problem - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-28-2009, 05:52 PM Thread Starter
 
Join Date: Nov 2008
Location: LONDON, UK
Posts: 846
Another ZR problem

I've always had a problem with the G string on my S series, equipped with ZR I trem ( as opposed to II ) lacking in sustain. I've managed to isolate the problem now; the string saddle itself is vibrating violently and all the string's vibration energy is being dissipated. I know it's the saddle 'cause when you play a note, you can hear the saddle rattle a little bit and also actually feel the vibration. Is there anything that can be done to secure it? The intonation screw is firmly locked down.
skins345669 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
saddle , string , sustain , vibrate

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with EMG-89 brothersnowgone Pickups & wiring 2 04-07-2007 04:35 PM
amp problem JasonMalmsteen Gear, Equipment, Recording & Off Topic 10 02-26-2007 07:20 PM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM
Any problem setting up for BEADGB? - Any problem setting up Pudreaux Ibanez JEM, UV, JS & Other Signature Models 2 06-28-2001 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome