Edge Pro II not staying in tune - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-15-2004, 05:42 PM Thread Starter
 
Join Date: Aug 2003
Posts: 19
Edge Pro II not staying in tune

I'm now at the end of my wits - my Edge Pro II just refuses to stay in tune. I've made sure the bridge was setup properly (had it done by an Ibanez dealer near me who is usually INCREDIBLE & frankly the only people I'd trust enar my Ibanez collection!!!), but the top 3 strings REFUSE to stay in tune after divebombing....

I can't detect any slippage from the around the locking nut - (used the old marker on strings routine to find slippage near the nut), doesn't appear to be moving from around there......

The posts seem fine, as do the knife edges - the guitar is practically brand new &hasn't been played hard & I don't abuse the heck outta my trem neither, I like to do basic divebombs, pull-ups, flutters & subtle pitch raises - the most abusive I'd get is like the ending of 'Hill Of The Skull' by Satch......

Anyone got any suggestions (apart from changing from the Edge Pro II - not viable financially @ the moment - just bought premo tickets to the F-1 Monaco Grand Prix next month!!!) or ways I can remedy this, cos this is driving me nuttttttsss!!!!

Cheers in advance!!!!
TheSlowChemical is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-16-2004, 12:30 AM
 
Join Date: Mar 2003
Posts: 226
A scary possiblity, but one you may want to consider is that the strings are slipping out of the lock nut.

Try using the ball ends ands ee if that helps.

The top strings on my TRS kept going flat because they were slipping in the bridge.
DirtyBird31 is offline  
post #3 of 7 (permalink) Old 04-16-2004, 03:29 AM
 
Join Date: Feb 2002
Location: Iowa
Posts: 277
Reviews: 3
I had a similar problem with my 03' Jem 555.
I didn't notice how extreme the problem was until I took it with me to a gig & checked it with my tuner after every song.

Everytime I used the damn bar, or even looked at it funny, I would be out about a 1/2 step. Not just a few strings...the entire guitar!!!
Needless to say it didn't finish out an entire set & has been retired from live situations.

Maybe it's all in my head, but when I started cutting the ball ends off again it seemed to stay in tune better.
Plus I took it out of E flat & left in in E. That seemed to help too.

For some reason that guitar HATED E flat.
My RG 550's that I gig with constantly never have that problem....
However, they also have the locking stud design that the new trem lack.

Dunno....

I'd say try NOT leaving the ball ends on....

Also swearing profusely at your guitar might help slightly
Works for me
Shreddy Krueger is offline  
post #4 of 7 (permalink) Old 04-16-2004, 03:30 AM
 
Join Date: Feb 2002
Location: Iowa
Posts: 277
Reviews: 3
I had a similar problem with my 03' Jem 555.
I didn't notice how extreme the problem was until I took it with me to a gig & checked it with my tuner after every song.

Everytime I used the damn bar, or even looked at it funny, I would be out about a 1/2 step. Not just a few strings...the entire guitar!!!
Needless to say it didn't finish out an entire set & has been retired from live situations.

Maybe it's all in my head, but when I started cutting the ball ends off again it seemed to stay in tune better.
Plus I took it out of E flat & left in in E. That seemed to help too.

For some reason that guitar HATED E flat.
My RG 550's that I gig with constantly never have that problem....
However, they also have the locking stud design that the new trem lack.

Dunno....

I'd say try NOT leaving the ball ends on....

Also swearing profusely at your guitar might help slightly
Works for me
Shreddy Krueger is offline  
post #5 of 7 (permalink) Old 04-17-2004, 02:59 AM
 
Join Date: Mar 2003
Posts: 226
Ugh, I was tired and didn't get my point across right.

The strings in my TRS wouldn't stay clamped in the bridge no matter what, the strings were just too hard for it (was it the Blue steels? I dunno...) and the tin foil just crumpled around it no matter how loose I tightened it. I only tightened it super tight when I just gave up on the damn thing. Whatever, I was gentle at first and got progressively tighter with it as the problem persisted.

Anyway, my point was supposed to be that it might be slipping out of the saddles, but that's if they're going flat. But if they go flat the others will go sharp, obviously. Watch them. And if they're slipping there, then leaving the ball ends on will keep things from slipping out.

If it doesn't seem to be doing that, then dont bother. But that's all I was saying. It would give the saddles something to grab onto other than just bare string.
DirtyBird31 is offline  
post #6 of 7 (permalink) Old 04-17-2004, 02:28 PM
 
Join Date: Mar 2004
Location: Berkshire, UK
Posts: 109
One thing I've recently read is that if you find your guitar goes UP in pitch out of tune then check that the allen bolts that attach the nut to the neck are properly secure.
Benson is offline  
post #7 of 7 (permalink) Old 04-17-2004, 03:25 PM
 
Join Date: Sep 2003
Posts: 86
be careful back there, though. Overtightening those is the easiest way to crack the neck. And if you think that it's not staying in tune now...a nice crack behind the nut will make it even worse.
-J
jeffrg270 is offline  
Reply

Tags
ibanez collection , ibanez dealer , lock nut , locking nut , locking stud

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Edge Zero Not Staying in Tune Factory Settings SidDManiac Tech: Setup, Repairs and Mods 6 08-20-2011 01:13 PM
New Jem/Edge Pro not staying in tune Supatones Ibanez JEM, UV, JS & Other Signature Models 8 08-07-2010 06:17 PM
Low E string not staying in tune! AnDr3wYoN Tech: Setup, Repairs and Mods 7 04-11-2009 08:41 PM
i need help with staying in tune... bjamin86 All Other Guitars (including Prestige) 1 01-17-2007 11:18 PM
Not staying in tune - and now I know why!!!! littlegreenman Ibanez JEM, UV, JS & Other Signature Models 7 10-16-2001 12:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome