Edge zero stud odd problem - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-15-2015, 04:26 PM Thread Starter
 
Join Date: Mar 2009
Posts: 28
Edge zero stud odd problem

I just got a new to me RG style J custom with an edge zero and zero point system. I'm trying to set the action height and it seems like the studs don't want to go any lower. There are no set screws in the studs.. They just feel like they bottom out and the action is still pretty high. Any thoughts? I guess I'm going to remove the trem so I can take a closer look. Let me know if you guys have any ideas.
Tahoebrian5 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-15-2015, 07:57 PM
 
Join Date: Oct 2014
Location: Victoria, Aus
Posts: 15
Re: Edge zero stud odd problem

Are you absolutely certain there's no set screws inside the studs?
How Low is "low"? I can bury mine so it sits almost* flush with the body (inside the cavity), With the Intonation alignment tool being basically same height as the paint. However it's an RG so perhaps there's differences I know nothing about

You could also consider changing the angle of the neck (shim the neck pocket) to help with your action, the Trem shouldn't need to be buried too far into the body that way.
Leeroy_Majors is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
wtb - black edge trem stud and edge lo pro 7 cosmo jrojas159 Classified Ads: Guitars and Gear 2 05-28-2012 11:22 PM
Edge stud problem! Mister CCJ Tech: Setup, Repairs and Mods 1 08-04-2007 11:57 PM
Edge PRO stud mod.... rya Ibanez JEM, UV, JS & Other Signature Models 18 10-24-2006 08:52 PM
Stud set screw problem MichalD Tech: Setup, Repairs and Mods 2 07-25-2003 09:56 AM
problem with my stud inserts!Help jemke Tech: Setup, Repairs and Mods 15 11-21-2002 09:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome