ESP Arming Adjuster won't stay in tune - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-31-2020, 02:38 PM Thread Starter
 
Join Date: May 2020
Location: Clarkston, MI
Posts: 1
Unhappy ESP Arming Adjuster won't stay in tune

I have an RG450M with and Edge Zero II tremolo and I installed two ESP arming adjusters in the tremolo cavity with three springs. I can't get it to stay in tune it goes sharp on dives and also it seems like the shaft length adjustment knobs always eventually move out of place and make it go out of tune so I have to keep adjusting them. My tremolo would stay in tune pretty much perfect without the arming adjusters and still does if I adjust them so they're not touching. How is it supposed to be setup so that it stays in tune?
timmcneill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome