Ground wire to body/paint in 2000 160SA - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-09-2019, 01:36 PM Thread Starter
 
Join Date: Sep 2019
Posts: 11
Ground wire to body/paint in 2000 160SA

Tried to add a pic. But, it apparently exceeds the allowed size. It was just a normal pic.

I've got a 160 sa with an h-s-s pickup pattern. The two single pickups each have what looks like a ground wire (black) with a brass terminal, screwed right into the body.

So is this paint conductive? Or is mahogany? Seems unlikely.

Anyone know what these wires do?
.
I874U is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-09-2019, 04:00 PM
Contributor
 
pteropid's Avatar
 
Join Date: Dec 2017
Location: Australia
Posts: 83
Re: Ground wire to body/paint in 2000 160SA

Quote:
Originally Posted by I874U View Post
Tried to add a pic. But, it apparently exceeds the allowed size. It was just a normal pic.

I've got a 160 sa with an h-s-s pickup pattern. The two single pickups each have what looks like a ground wire (black) with a brass terminal, screwed right into the body.

So is this paint conductive? Or is mahogany? Seems unlikely.

Anyone know what these wires do?
.

I think everyone is having issues uploading pics. I created an imgur account so I could link the images in my posts. Might be worth a try until what ever is going on is sorted out. (I also think you need a minimum of 5 posts before you upload images).


If the paint is a matt black in colour, it's highly likely that it's conductive shielding paint.


Some info here... https://www.artisanluthiers.com/blog...lding-guitars/

Cheers,

Last edited by pteropid; 09-09-2019 at 04:02 PM. Reason: More info
pteropid is offline  
post #3 of 5 (permalink) Old 09-09-2019, 05:59 PM Thread Starter
 
Join Date: Sep 2019
Posts: 11
Thanks. It's not special paint. And it's definitely not conductive when checked with a multimeter. Neither is the wood in the screw holes. Weird. I mean not weird that wood isn't conductive, duh. Weird that the factory did this.
I874U is offline  
post #4 of 5 (permalink) Old 09-10-2019, 11:05 AM Thread Starter
 
Join Date: Sep 2019
Posts: 11
https://imgur.com/ZNOv5oX

It's not important, just curious why this is a thing. It seems bizarre. I'd like to know what they were trying to accomplish.🤪
I874U is offline  
post #5 of 5 (permalink) Old 09-11-2019, 12:09 PM Thread Starter
 
Join Date: Sep 2019
Posts: 11
Re: Ground wire to body/paint in 2000 160SA

Okay, it may have become more important because the kwikplug system doesn't fit and I may have to reinstall the old wiring. eek
I874U is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome