help me....laquer problems - Page 4 - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

Reply
 
LinkBack Thread Tools Display Modes
post #46 of 48 (permalink) Old 06-04-2006, 05:41 AM
 
Join Date: May 2006
Posts: 1,164
Re: help me....laquer problems

Quote:
Originally Posted by Wolfram
Thanks again SCS. Absolutely brilliant. You should seriously consider your own website on painting guitars - it would definately be in my favourites. That is if you don't have your own website already. Thanks again.

Wolfram
Thanks Wolfram, I do have a website for custom painting, from cars, trucks & motorcylces, to art sculptures & guitars. Its www.simscustomshop.com

Last edited by PatrickSimsCustomShopUSA; 06-04-2006 at 09:26 AM.
PatrickSimsCustomShopUSA is offline  
Sponsored Links
Advertisement
 
post #47 of 48 (permalink) Old 06-04-2006, 09:17 AM
 
Join Date: Jun 2005
Location: Australia
Posts: 1,399
Reviews: 13
Re: help me....laquer problems

links gone straight to favourites!

Cheers
Wolfram
Wolfram is offline  
post #48 of 48 (permalink) Old 03-12-2009, 01:49 AM
 
Join Date: Feb 2009
Location: Anaheim Hills Ca.
Posts: 41
Re: help me....laquer problems

You all make excellent points but are forgetting a big reason why Guitar makers are using poly: its becoming illeal to shoot lacquer in production situations! The poly is LOWER VOC! Auto industry is now required to use ONLY waterbased base coats in So cal and other areas, most other areas following in less than 2 years. Doesnt apply to clear YET! Furniture industry following also. It does require more knowledge to shoot poly clear also, wait till you get solvent pops, fisheyes, and blushing! Not for the novice finisher, you must also get the special catalyst, AND reducer, and should use sealer first! good luck!
makotvjr is offline  
Reply

Tags
brian moore , clear coat , custom guitar , custom guitars , custom shop , custom shop gibson , electric guitar , flame maple , gibson les paul , guitar tech , ibanez guitars , les paul , les pauls , mij guitars , pickup cavities

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp problems or guitar problems? Vermillion Gear, Equipment, Recording & Off Topic 5 01-25-2006 10:09 PM
Any problems with the JS1200 CA original from Ibanez?? greggmetal Ibanez JEM, UV, JS & Other Signature Models 20 10-07-2005 08:48 PM
Rg 3120 Problems. ANNOYING PROBLEMS!!!! Given to Fly All Other Guitars (including Prestige) 20 05-24-2003 02:24 PM
new trem problems...from a different perspective btweensunandmoon Tech: Setup, Repairs and Mods 11 05-13-2003 12:47 AM
tuning problems are over - new guitar chip james Ibanez JEM, UV, JS & Other Signature Models 2 02-01-2001 10:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome