Hum not being bucked on PGM90 - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-31-2020, 12:50 PM Thread Starter
 
Join Date: Dec 2006
Location: Wormer
Posts: 156
Hum not being bucked on PGM90

I am trying out my new PGM90 and notice that setting the selector to the bridge pickup in the last position gives a significant hum, more than in all other settings. Generally the hum is a bit louder on all settings than on my other Ibanez guitars but this setting is a lot louder. So I'm not a guitar tech but hope there is an easy fix for this. I opened up the cavity and I saw that this little wheel is in between the bumps (look at the photo's) on all settings except the last one which is the bridge pickup. Does it have to do with this or is it something else. Help is much appreciated!



Attached Images
File Type: jpg 20200731_181256.jpg (3.14 MB, 25 views)
File Type: jpg 20200731_181243.jpg (3.39 MB, 24 views)
Reinder is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-31-2020, 02:23 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,807
Re: Hum not being bucked on PGM90

The hum is probably coming from a bad solder job on the non original switch, or a grounding issue.
Rich is offline  
post #3 of 6 (permalink) Old 08-01-2020, 03:53 AM Thread Starter
 
Join Date: Dec 2006
Location: Wormer
Posts: 156
Re: Hum not being bucked on PGM90

Non original switch? You mean this is not what is supposed to be in there? And what is not original? Sorry for all the questions but I paid a lot for this and was not expecting this.
Reinder is offline  
post #4 of 6 (permalink) Old 08-01-2020, 04:01 AM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,807
Re: Hum not being bucked on PGM90

That's not even an Ibanez switch.
Rich is offline  
post #5 of 6 (permalink) Old 08-01-2020, 04:56 AM Thread Starter
 
Join Date: Dec 2006
Location: Wormer
Posts: 156
Re: Hum not being bucked on PGM90

So you mean everything in there is not original, okay, that is a big disappointment for me. What is supposed to be in there and would I be able to get that? Any idea why a previous owner might have replaced it?
Reinder is offline  
post #6 of 6 (permalink) Old 08-01-2020, 06:47 PM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,807
Re: Hum not being bucked on PGM90

I can't see anything else and they're way out of the database but it would have had a VLX91 switch originally.
Rich is offline  
Reply

Tags
hum pgm90

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome