I think i broke my guitars tremelo! - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-08-2004, 08:18 PM Thread Starter
 
Join Date: Jan 2004
Posts: 3
I think i broke my guitars tremelo!

some thin happened when i was tuning the high e string, the trememlo dopped and i can get it to rise so im not sure what hapopened , help!
i lost all the tension. but the springs are still tight i dont know what happened, felt like somethin just gave way
mad Mike D is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-08-2004, 11:30 PM
 
Join Date: Jan 2003
Location: Colorado
Posts: 1,383
What do you mean it dropped?

Dropped into the body or the pitch dropped while you were tuning?

Give a little more detail, is there a problem NOW or did it just happen while you were tuning?

Mic
MicJustMic is offline  
post #3 of 8 (permalink) Old 01-09-2004, 12:21 AM Thread Starter
 
Join Date: Jan 2004
Posts: 3
sorry. ok , the tremelo is dropped downward, which is making the strings lay right on top of the pickups, and i cant get the tremelo to rise paralllel.
the springs still have tension, somethin happened when i was tuning the high e string, the tremelo just caved in , its receded in so far, that i cant even pull the wammy bar upward because the tremelo has no room to move up because its just so far back.
mad Mike D is offline  
post #4 of 8 (permalink) Old 01-09-2004, 12:22 AM Thread Starter
 
Join Date: Jan 2004
Posts: 3
dropped into the body, and i tried most of the things that this website suggests but i think the problem is somethin else, like somethin gave way. i dont know
mad Mike D is offline  
post #5 of 8 (permalink) Old 01-09-2004, 12:39 AM
Vendor
 
Rich's Avatar
 
Join Date: Dec 2000
Location: South Jersey
Posts: 25,716
Quote:
Originally Posted by mad Mike D
its receded in so far, that i cant even pull the wammy bar upward because the tremelo has no room to move up because its just so far back.
Sorry but this is making 0 sense to me. Was it *in* tune when it happened? Does anything LOOK broken?
Rich is offline  
post #6 of 8 (permalink) Old 01-09-2004, 12:49 AM
 
Join Date: Jul 2001
Location: Berlin, Germany
Posts: 2,674
I don't really understand what you mean, but maybe you should look into the cavity and check the springs?
pawel is offline  
post #7 of 8 (permalink) Old 01-09-2004, 02:31 AM
 
Join Date: May 2002
Location: Milton Keynes,UK
Posts: 2,355
I've destroyed a few trems,and souns possibly like a trem post has snapped,broken,fudged,slipped or moved ... OR ... The trem itself has just jumped off the post's

Without a pic of more details,it's kind of hard to pin point the problem

Rob
Jem7RB MK is offline  
post #8 of 8 (permalink) Old 01-09-2004, 06:10 AM
dex
 
Join Date: Jun 2002
Location: UK
Posts: 2,110
Sounds like a saddle lock down screw must have given way.
I'm not sure if that's enough to get the whole trem into the cavity but it sure sounds like it.
Go to Rich's site and do this and then try and see if any of the sadles move freely.
If any do just use your allen key to lock them down.

ilia
dex is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Well I broke down and got a Jem :) SpidaWeb Ibanez JEM, UV, JS & Other Signature Models 20 11-18-2004 10:39 AM
I broke my Jem :-( sam_at2001 Ibanez JEM, UV, JS & Other Signature Models 9 05-13-2004 12:25 AM
How i broke my first and only jem.... ponxho Ibanez JEM, UV, JS & Other Signature Models 17 08-21-2003 08:56 AM
Oh dear, i think i broke it HELP :os Al M Ibanez JEM, UV, JS & Other Signature Models 7 11-01-2002 09:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome