LOUD noise after replacing 5 way switch - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-08-2015, 01:07 PM Thread Starter
 
Join Date: Jun 2015
Location: Connecticut
Posts: 64
LOUD noise after replacing 5 way switch

Recently I had to replace my 5 way switch, as the one on my rg570 was shorting out (26 years old). I bought a new switch, and soldered everything on the way it was before, not touching anything other than the joints on the switch. So I plugged in the guitar, and the switch works properly (just a little touchy), but I have LOUD buzzing noise, especially on overdrive/distortion channels. I tried touching the ground wire and it didn't bring down the noise at all. Also, it's not the cord or the amp because it's only on that guitar. HELP PLEASE. I cri.
accidental is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-08-2015, 07:17 PM
 
Join Date: Mar 2014
Location: Louisiana, USA
Posts: 238
Re: LOUD noise after replacing 5 way switch

Sounds like it could be a bad/cold solder joint or a loose wire causing the problem. Double check all your joints. Loose wire(s) should be easy to spot but cold solders aren't always visually obvious. You may need to hit all your solders again with the iron to be on the safe side.
madasahatter is offline  
post #3 of 11 (permalink) Old 12-08-2015, 11:56 PM
Banned
 
Join Date: Sep 2012
Location: Athens, Greece
Posts: 983
Re: LOUD noise after replacing 5 way switch

Quote:
Originally Posted by accidental View Post
Recently I had to replace my 5 way switch, as the one on my rg570 was shorting out (26 years old). I bought a new switch, and soldered everything on the way it was before, not touching anything other than the joints on the switch. So I plugged in the guitar, and the switch works properly (just a little touchy), but I have LOUD buzzing noise, especially on overdrive/distortion channels. I tried touching the ground wire and it didn't bring down the noise at all. Also, it's not the cord or the amp because it's only on that guitar. HELP PLEASE. I cri.
have a VOM? are you sure you dont get some coil split which of course would sound noisy under distortion?
Tap the pups poles (both coils in each humbucker) with some metal object (screwdriver) in each of the 5 settings and make sure you hear exactly what you were supposed to hear, as far as the 5-way function is concerned.
Also check that each of the component's ground is indeed connected to system's ground (ground tip + bridge).
This could help:
http://www.guitarnuts.com/technical/...uble/index.php
panix is offline  
post #4 of 11 (permalink) Old 12-09-2015, 03:30 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,116
Reviews: 2
Re: LOUD noise after replacing 5 way switch

What switch did you use? I'm only guessing that one or more of the lugs in the switch were over heated. This can lead to all sorts of problems including the buzz your describing.
RGTFanatic is offline  
post #5 of 11 (permalink) Old 12-10-2015, 01:28 PM Thread Starter
 
Join Date: Jun 2015
Location: Connecticut
Posts: 64
Re: LOUD noise after replacing 5 way switch

Quote:
Originally Posted by RGTFanatic View Post
What switch did you use? I'm only guessing that one or more of the lugs in the switch were over heated. This can lead to all sorts of problems including the buzz your describing.
I used an OEM ibanez 5 way. It was strange because the tabs didn't have holes in them, so soldering was harder. I went over it again with the iron yesterday, still having problems. I noticed that there are some spots in the room where it doesn't buzz much, or at all. Maybe it's the switch itself?
accidental is offline  
post #6 of 11 (permalink) Old 12-10-2015, 07:11 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,116
Reviews: 2
Re: LOUD noise after replacing 5 way switch

does the room have a dimmer switch on the lights?
RGTFanatic is offline  
post #7 of 11 (permalink) Old 12-10-2015, 08:52 PM
 
Join Date: Jun 2010
Location: NYC, NY
Posts: 437
Reviews: 15
Re: LOUD noise after replacing 5 way switch

did you check the schematics for the switch, or just match the existing soldering points?

The reason I asked was I swapped out all the stock wiring in my Epiphone Les Paul many years ago, and replaced them with Gibson parts. The gibson switch looked exactly like the epi, so I just matched the epi's wiring. I had a very similar result. After going online and getting the schematics for the Gibson switch, all was well in the guitar world.
lespauled is offline  
post #8 of 11 (permalink) Old 12-10-2015, 11:00 PM Thread Starter
 
Join Date: Jun 2015
Location: Connecticut
Posts: 64
Re: LOUD noise after replacing 5 way switch

Quote:
Originally Posted by RGTFanatic View Post
does the room have a dimmer switch on the lights?
Nope. I don't think this would affect it considering my other guitars don't buzz.

Quote:
Originally Posted by lespauled View Post
did you check the schematics for the switch, or just match the existing soldering points?

The reason I asked was I swapped out all the stock wiring in my Epiphone Les Paul many years ago, and replaced them with Gibson parts. The gibson switch looked exactly like the epi, so I just matched the epi's wiring. I had a very similar result. After going online and getting the schematics for the Gibson switch, all was well in the guitar world.
Checked schematics, they're the same. I think I'll just buy a new switch from my lms tomorrow, put it in and see what happens.
accidental is offline  
post #9 of 11 (permalink) Old 12-10-2015, 11:32 PM
 
RGTFanatic's Avatar
 
Join Date: Jun 2003
Location: New Lenox, IL-USA
Posts: 10,116
Reviews: 2
Re: LOUD noise after replacing 5 way switch

Quote:
Originally Posted by accidental View Post
Nope. I don't think this would affect it considering my other guitars don't buzz.



Checked schematics, they're the same. I think I'll just buy a new switch from my lms tomorrow, put it in and see what happens.
Is your switch a YM-50 or a VLX-53?

can you show us the exact switch your buying?
RGTFanatic is offline  
post #10 of 11 (permalink) Old 12-11-2015, 09:16 AM Thread Starter
 
Join Date: Jun 2015
Location: Connecticut
Posts: 64
Quote:
Originally Posted by RGTFanatic View Post
Is your switch a YM-50 or a VLX-53?

can you show us the exact switch your buying?
The new switch was a ym50, just like the original. My music store will probably sell me a crl fender style 5 way. I'm thinking it must be the switch, but I've replaced a fair number and never had this happen.
accidental is offline  
post #11 of 11 (permalink) Old 12-11-2015, 10:04 AM Thread Starter
 
Join Date: Jun 2015
Location: Connecticut
Posts: 64
Re: LOUD noise after replacing 5 way switch

Quote:
Originally Posted by accidental View Post
The new switch was a ym50, just like the original. My music store will probably sell me a crl fender style 5 way. I'm thinking it must be the switch, but I've replaced a fair number and never had this happen.
Strange thing about the new switch though, is that the tabs to solder onto don't have holes in them like my other ym50s, they just have metal circles for tabs.
accidental is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud noise when i plug on my MXR M-108 EQ micdreyer Gear, Equipment, Recording & Off Topic 0 03-20-2012 03:21 PM
Stock 5 Way Switch Popping Noise DogRox Pickups & wiring 14 12-22-2009 09:01 AM
Replacing the Switch Soulstryke31 Pickups & wiring 1 10-26-2008 09:26 PM
replacing stock switch kizo Pickups & wiring 3 10-04-2007 06:37 AM
Noise Volume Pot and 5way switch LennyNero Pickups & wiring 4 09-18-2002 11:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome