now...now heres a weird tuneing problem i fixed (took 2 hours...) - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-10-2015, 11:03 PM Thread Starter
 
Join Date: Mar 2009
Location: taft tx
Posts: 231
Talking now...now heres a weird tuneing problem i fixed (took 2 hours...)

Ive been having this problem with my js 1200 guitar (edge pro bridge) and for years i thought it was my bridge ive done everything too it you name it i cleaned the knife edges saddles even i had one problem here i installed a manual spring (cut a peice of spring) into where the fine tuners go up and down cause i thought maybe my high e was causing the problem but nope... nothing yet! So then next i decide to do something totally different i wouldn't even think about i knew that my string tree has been having alot of burrs and small cuts in it even with the locking nut it wouldn't stop it so i decided today to take it off then just do my usually bend around the 3rd fret... and guess what it stopped going flat on me! i went downstairs and put some epoxy on the part where the string sits i installed it just today and bam! no more tuning problems! now i just gotta see how long it lasts and if its only a few days just got to order some string trees for my Floyd! im quite amazed cause this guitar would not stay in tune at all (08 model i think)
dartvader is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-11-2015, 08:28 AM
 
Join Date: Oct 2015
Location: Canada
Posts: 55
Re: now...now heres a weird tuneing problem i fixed (took 2 hours...)

That's weird. I wouldn't expect anything behind the locking nut to effect anything after its clamped.
Messenger is offline  
post #3 of 4 (permalink) Old 11-11-2015, 09:36 AM
Banned
 
Join Date: Sep 2012
Location: Athens, Greece
Posts: 983
Re: now...now heres a weird tuneing problem i fixed (took 2 hours...)

^^^ I agree, lacking a string retainer might result to tuning problems while tightening the nut bolts, but cannot explain the OP's issues. Maybe the nut's threads are stripped ? And what the OP has done is remedy the symptoms and not the cause ?
panix is offline  
post #4 of 4 (permalink) Old 11-11-2015, 06:18 PM Thread Starter
 
Join Date: Mar 2009
Location: taft tx
Posts: 231
Re: now...now heres a weird tuneing problem i fixed (took 2 hours...)

it was really odd man.. i mean this guitar was always going horribly and i mean HORRIBLY out of tune within like 5 minutes! string detuneing themselves like crazy esp the high e.. im glad its sorted now wow!
dartvader is offline  
Reply

Tags
tuneingproblem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! Weird SSS wiring problem ZachSZY Pickups & wiring 4 06-08-2012 08:53 AM
Having a weird problem with an Evo Mark_McQ Pickups & wiring 2 10-28-2011 11:08 AM
Weird iPod problem Smitty Off-topic / Miscellaneous 6 07-27-2009 10:55 PM
Weird Tuning Problem newbieguitarmaker Tech: Setup, Repairs and Mods 17 08-05-2007 11:04 AM
Weird problem Jack Secret Tech: Setup, Repairs and Mods 2 07-20-2006 09:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome