Problem with my J-custom EDGE Pro Trem =( - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-04-2004, 08:35 PM Thread Starter
 
Join Date: Apr 2004
Location: UK
Posts: 89
Problem with my J-custom EDGE Pro Trem =(

Hey guys,

yesterday I replaced the 'stock' strings [most probably .46 -. 09] to Ernie Ball Skinny Top Heavy Bottom strings [what i normally use. - (.52 - .10) - tuned th Drop C]

So after reading and remembering how to change strings on a floyd [Edge pro BTW] it as successful, and obviosuly setting up was as usual.

So It's all tuned and ready to go again, and I do a few runs/licks/scales etc, and then decided to run through a solo that i use in my band's song which requires the use of whammy in..

Then I go and whammy, and the D + G strings are going out of tune... so I keep whammy etc, and both are way out of tune. The E + A and B + high E strings are fine, but those two keep getting detuned or sharpened when whammy up and down.

Therefore I decided to unlock the nut redo the setup and tuning, and again it's ready to go. So I started whammy, the same. I repeat this Process a number of times. I also tighten the Saddles tighter, and the locking nut quite tight - as I thought they weren't tight enough maybe and would cause it out of tune.


So what is the problem with the Edge pro itself? I'm thinking it's the tension caused by me putting much heavier strings on! But I only have 3 holes for 3 Springs in the tremolo cavity. But 3 springs should be able to cope with 3 sprins. My other guess is that, I haven't streched the strings good enough, and when whammying, the strings are stretching causing it detune/sharpen the note etc etc.

But today i satrted streching a bit more, and wasn't bad, But the trem is still going out slightly! any ideas?

Please help and thanks
artificial infection is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-05-2004, 12:40 AM
 
Join Date: Aug 2004
Posts: 204
it could be the trem post. There's another thread on here that talks about it, check it out. I'm assuming your bridge angle is correct n everything but just check those
bobojem is offline  
post #3 of 7 (permalink) Old 09-05-2004, 06:12 AM Thread Starter
 
Join Date: Apr 2004
Location: UK
Posts: 89
I'm unsure what a trem post is sorry

yup, the bridge is all setup [parallel to body etc]
artificial infection is offline  
post #4 of 7 (permalink) Old 09-10-2004, 07:32 PM Thread Starter
 
Join Date: Apr 2004
Location: UK
Posts: 89
I knwo what the trem posts are, and I thought you adjust them for the Action height!??!? If not how exactly do you adjust the action?

Well the tunign isn't too bad now, I think it was the stretching but stilling go slightly out [higher pitched] when whammying up.
artificial infection is offline  
post #5 of 7 (permalink) Old 09-10-2004, 10:43 PM
 
Join Date: Aug 2004
Posts: 204
Oh, what I meant what the trem post (some call it stud) is not locking for Edge Pro tremolos. Sometimes that's causes tuning instability. The good ol' Lo Pro Edge and Edge have post/studs with a inner screw that comes out of the bottom of the post/stud. When the adjustmenf of the post/stud height if done, one should reach in the post/stud with a 1.5mm allen wrench and tighten the locking screw so it touches the bottom and locks the post/stud in place. The new Edge Pro trem posts/studs doesn't have this feature, thus affection the structural integrity of the tremolo unit. This can be easily fixed, Rich's website, www.ibanezrules.com has a more comprehensive explaination on this top and he presents three solutions. I would personally go with replacing the posts/studs with the old locking studs because they are interchangable. In anycase please do check out Rich's site, it's possibly the most useful to anyone owning an Ibanez guitar.
bobojem is offline  
post #6 of 7 (permalink) Old 09-11-2004, 08:31 PM Thread Starter
 
Join Date: Apr 2004
Location: UK
Posts: 89
Ahh thanks, But what exactly do the Trem post/studs do on the new Edge Pros?
artificial infection is offline  
post #7 of 7 (permalink) Old 09-11-2004, 09:06 PM
 
Join Date: Aug 2004
Posts: 204
oy, I'm not sure what you're asking here so im gonna do the best i can. The function of the post is to hold the bridge in place. The post is mounted into the wood by a metal mount. The trem post screws into the mount. On Lo Pro Edge and Edge, the trem post had a locking screw that comes out of the end of the post. It serves to lock down the post completely so that it won't move at all. That improved tuning stability when heavey whammage is applied. The new edge pro's post lacks that feature and therefore tuning stability is compromised. I hope that answers your question, if not go to http://www.ibanezrules.com/tech/setup/stud_mod_03.htm i doubt you'll have any more questions after reading Rich's article
bobojem is offline  
Reply

Tags
allen wrench , bridge angle , edge pro trem , edge pro tremolo , edge pros , ernie ball , locking nut , locking stud , locking studs , pro edge , pro tremolo , tremolo cavity

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with the angle of my Edge Zero trem maximummetal288 Tech: Setup, Repairs and Mods 13 06-28-2016 10:22 AM
Edge Zero Trem Problem andyp_888 Tech: Setup, Repairs and Mods 5 12-07-2010 07:26 PM
Edge pro Trem Problem phil27 Tech: Setup, Repairs and Mods 4 11-01-2009 03:04 PM
Edge trem problem guitarist321 Tech: Setup, Repairs and Mods 9 03-20-2008 09:04 AM
Serious trem. angle problem with Edge bridge anonymousrg Tech: Setup, Repairs and Mods 2 01-23-2005 06:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome