Strange static noise coming from my Telecaster Deluxe - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-15-2005, 12:18 AM Thread Starter
 
Join Date: May 2001
Location: Nebraska
Posts: 202
Reviews: 14
Unhappy Strange static noise coming from my Telecaster Deluxe

It started happening about 2 weeks ago with my Telecaster Deluxe RI. Whenever I play single notes it sounds ok, but for instance if I strum a Bm chord or lightly chug a chord playing on the clean channel, I get this static type sound. almost like a bad instrument cord, but it's rythmic with the strumming I make.

I've checked cables, everything is ok. switched to a different guitar, it doesn't recreate the sound, only on the Tele Deluxe it does.

What could it be?

Thanks -Superuser
Superuser is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-15-2005, 12:59 PM
 
Join Date: Dec 2000
Location: California
Posts: 1,895
Re: Strange static noise coming from my Telecaster Deluxe

It sounds like vibrations are making something contact and then disconnect. It can also be static charge that goes from one place to the other. I've only seen it once, and it was with a JD tele. His would make static type sounds if he would drag his finger across the pickguard, too. So I shielded it 100%, and made sure everything had good solid contact. That stopped it.

Other idiots had tried doing things with shielding and failed. If it is static, it needs to have a place to go (ground) immediately and without arc. If you have a shielded pickguard, it could also be the humbucker cover arcing to the shielding, or it's own poles if its not grounded to the baseplate properly. Really it could be anything if it's static related. It could be the pickup wires.
frankfalbo is offline  
post #3 of 4 (permalink) Old 12-15-2005, 04:11 PM Thread Starter
 
Join Date: May 2001
Location: Nebraska
Posts: 202
Reviews: 14
Unhappy Re: Strange static noise coming from my Telecaster Deluxe

Quote:
Originally Posted by frankfalbo
It sounds like vibrations are making something contact and then disconnect. It can also be static charge that goes from one place to the other. I've only seen it once, and it was with a JD tele. His would make static type sounds if he would drag his finger across the pickguard, too. So I shielded it 100%, and made sure everything had good solid contact. That stopped it.

Other idiots had tried doing things with shielding and failed. If it is static, it needs to have a place to go (ground) immediately and without arc. If you have a shielded pickguard, it could also be the humbucker cover arcing to the shielding, or it's own poles if its not grounded to the baseplate properly. Really it could be anything if it's static related. It could be the pickup wires.

So If my pickgaurd is not shielded, can I just shield it with some tin foil? I would also have to ground the foil, correct? How do I do that? Sorry for all the n00bly questions.
Superuser is offline  
post #4 of 4 (permalink) Old 12-18-2005, 08:32 AM
 
Join Date: Dec 2005
Posts: 62
Lightbulb Re: Strange static noise coming from my Telecaster Deluxe

I'd check all your connections and check nothings shorting out, sorry I'm not 100% knowledgable on pickups, I get humming on a cheap YAM ERG 121 when i remove my hands from it on a distortion setting, but when i touch the string or bridge, It stops. I don't want recommendations, just help the dude with the telecaster (sorry kinda forgot your name lol.)
PacificaJonny is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp is making a lot of static/noise pradador Gear, Equipment, Recording & Off Topic 0 01-25-2008 11:34 PM
Help with Lo pro Edge - strange noise morajosyvy Tech: Setup, Repairs and Mods 8 12-18-2005 08:37 AM
Strange noise from My J-Custom, PLEASE HELP fleeeep Tech: Setup, Repairs and Mods 12 09-15-2005 07:22 PM
Static noise coming from humbuckers wildchild247 All Other Guitars (including Prestige) 6 07-04-2005 04:18 PM
Strange static noises using sound font files zulumika Gear, Equipment, Recording & Off Topic 6 04-10-2003 07:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome