Strings problem - Jemsite
Tech: Setup, Repairs and Mods Guitar workbench discussion such as setup, repairs, mods, installing new parts and more.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-11-2009, 05:26 PM Thread Starter
 
Join Date: Nov 2007
Location: Argentina
Posts: 30
Strings problem

Hi my name is sebastian and i just changed the strings on my ibanez jem from 9 gauge to 10 and the tremolo angle just wont get lower (to being parallel to the body as it should). I have an edge pro tremolo and the manual says i have to tighten the screws in the back (spring cavity) but the two screws are tightened to max. Do i have to get another spring or should i change the springs positions?
hope somebody can give me advice on this, salutes.
sebotas86 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-11-2009, 05:50 PM
 
Join Date: Jul 2009
Location: San Marcos, TX
Posts: 175
Reviews: 2
Re: Strings problem

Yeah, either adding a spring or rearranging the ones you currently have are your only options really. How are your springs configured now? Probably wouldn't even hurt to replace the ones you have. Check the link and scroll all the way to the bottom. He lists some spring configurations according to string gauge.

http://www.ibanezrules.com/tech/setup/angle.htm
cornstar70 is offline  
Reply

Tags
tremolo angle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I the only one that thinks DR Strings uses colors to cover poor quality strings? Clonetool Tech: Setup, Repairs and Mods 37 07-19-2007 02:58 PM
Fret Buzz problem, lower 3 strings only. SidewinderINC Tech: Setup, Repairs and Mods 6 04-02-2006 03:12 PM
Wierd Lo-Pro Edge 7 problem... big problem! Jupiter Tech: Setup, Repairs and Mods 5 06-11-2003 01:43 PM
So here's my Problem: - I snap strings at the bridge everyda davester1234 Ibanez JEM, UV, JS & Other Signature Models 15 04-05-2002 07:19 PM
UV777BK trem problem - I think it is a problem (shrug) Scoff X Tech: Setup, Repairs and Mods 5 09-21-2001 12:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome